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  Using Microsoft PowerPoint 

Drawing 

In these exercises we will become more familiar with the 

drawing tools available in PowerPoint. Other Microsoft Office 

programs have similar drawing tool so you can also use many of 

the same tools in programs like Word and Excel. 

 

Note For the following exercises you can create a new slide in your music presentation. Or if you 

prefer you can create a completely new presentation. 

 

Exercise 1 –   Creating Shapes 

1. Start by creating a new presentation, or a blank slide in your existing presentation. If you create 

a new presentation then save it with a suitable file name. 

2. Change the layout of your slide to Title Only. 

 

3. Change the text in the heading so the slide looks like the one below. 
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PowerPoint might have cleverly suggested some bicycle themed Design Ideas from the text you 

typed but we won’t use them for now. 

4. Click the Insert tab on the Ribbon Bar.  

5. Click the Pictures icon on the Ribbon Bar. 

6. Add a picture of a bike or something related to bikes. 

7. Move and resize the picture so that it is positioned similar to the example below. 

 

8. From the Insert tab click the Shapes icon. A list of categorised shapes will appear. 

 

9. Click the Oval shape icon (if it’s not listed under Recently Used Shapes it will be listed under 

Basic Shapes. 

10. Drag on your page to create a circle. 

11. It may be quite difficult to get a perfect circle but there is an easier way. 

12. Make sure your oval is selected and press the Delete key to remove it. 

13. Create another circle, this time holding down the Shift key to make sure it’s a perfect circle. 

 

Tip You can use this same method to create squares, stars and any other shape where you want 

the height and width to be equal. 
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When an object is selected, it will have various symbols around it as shown below. 

 

The 8 empty circles around the shape are selection handles. These can be used to resize a shape. The 

side ones adjust the width. The top and bottom ones adjust the height. The corner ones can be used 

to adjust both height and width. 

The circular arrow above the shape is used to rotate an object. 

14. Move your mouse over one of the corners of the shape. Hold your mouse down and begin 

dragging to resize the circle. If you want the height and width of the shape to stay equal, then 

remember to hold down the Shift key as you drag. Drag until the size of the circle is 

approximately 4 or 5 cm. 

Tip If you have a shape selected and click the Shape Format tab on the 

end of the ribbon, the last options on the ribbon will show you the 

height and width of the selected shape. You can also change the size 

by typing the size you want directly into those spaces. It doesn’t have 

to be whole numbers either. E.g. you could enter a size of 4.15cm 

15. We need a second circle but rather than creating another one, we will copy the existing one. 

Drag the circle while holding the Ctrl key. A plus sign will appear next to your mouse as you hold 

the Ctrl key to indicate copying. Dragging without holding down any key means you will only be 

moving the shape. You might see guidelines while you drag which make it easier to line up your 

copy with the original. 
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16. Resize and reposition both circles so that they are similar to the example below. 

 

Tip You can move a selected object by pressing the arrow keys on the keyboard. This can help 

with precise positioning since each time you press the key, the object will move only a small 

amount. 

 

Exercise 2 –  Creating Additional Objects 

1. From the Insert tab click the Shapes icon. 

2. Under the Basic Shapes heading select Parallelogram. 

 

Tip You can also access many of the drawing shapes from 

the Drawing section on the Home tab. 

 

3. Drag on the slide to create a new shape as shown. 
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4. While you have the shape selected, a Shape Format tab will appear on the Ribbon Bar. Click the 

Shape Format tab if it is not already selected. 

5. Click the Rotate icon.  A list of rotate options will appear. 

6. Click on  to make the shape face in the other direction. 

7. Resize and position the shape so that it is similar to the example below. 

 

8. Select the Parallelogram and notice the small orange mark on it. 

 

9. Drag this orange mark to the left to slightly increase the lean of the shape. Many shapes have a 

similar selector for adjusting certain parts of the shape. 

10. Click the Line icon from the Insert Shapes list. 

 

11. Draw a line on your slide so that it looks like the example below. You can drag the ends of the 

line after you have drawn it to reposition it if needed. 
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Note In the example shown above the colour of the line has been changed to make it easier to see. 

We’ll look at colour changes very soon. 

12. From the Shapes options, find the Arc icon under the Basic Shapes heading. 

 

13. Draw an arc in a blank area of your slide. 

 

14. Notice that this shape has more than one orange selection point. These are used to control how 

far each end of the arc will curve. Adjust each of them so that the arc looks similar to the 

following example. 

 

15. Resize and position the arc with the rest of the shapes to that they all look like the following 

example. 
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Exercise 3 –  Formatting Shapes 

1. Click on the right circle (wheel) to select it. 

2. Locate the  icon on the Ribbon Bar (It should be available under both the Home 

and Shape Format tabs as well as the right click menu). 

3. Click the arrow next to the icon to display the fill colour palette. 

 

4. Choose  from underneath the colour palette and then choose From Center. 

 

5. While the shape is still selected, go to the  options again and then . This 

time from the bottom of the gradient list select . 

Format Shapes options will appear to the right of your screen giving you a lot of control over how 

your shape will appear. 

The Gradient stops options allow you to change how many different colour markers (gradient stops) 

there are on the gradient and what colour each one will be. 

 

6. Select the first gradient stop. This will set the colour for the inner part of the gradient. 

7. While it is selected, use the color option below the Gradient stops to change this marker to a 

dark grey colour. 

8. Select the last gradient stop and change its colour to a light grey. 

9. Select the middle gradient stop and click the  button to remove it (you can also drag a 

gradient stop downward off the gradient bar to remove it). 
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Your gradient should now go from dark grey in the middle to light grey on the outside. 

 

10. With the same circle still selected, click the  icon on the Ribbon Bar. A list of 

line options will appear. 

11. Go down to  and then select 6pt. 

 

12. Click the  icon again and select a dark grey colour from the list. 

Instead of repeating all of the above to format the left wheel, we will use the format painter to copy 

the formatting. 

13. Make sure the right wheel is still selected. 

14. Click the  icon on the Home tab of the Ribbon. 

15. Click on the left wheel to apply the copied formatting. 

 

Tip If you want to copy formatting to multiple shapes then double click the format painter. That will 

allow you to click on as many shapes as you want to apply the copied formatting. When you 

are done you can press Esc or click the icon again. 
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16. Click the parallelogram to select it. 

17. Change the  to 4½ pt and change the colour to whatever colour you would like 

the frame of the bike to be. 

18. For  choose  . 

19. Make sure the parallelogram is still selected and double click on the  icon. 

20. Click on the line and then the curve to copy the formatting to both of those objects. 

21. When the formatting is taken care of you can click again on the  icon or press 

Esc to turn it off. 

22. Lastly, change the line colour of the curve to black. The finished ‘bike’ should look similar to the 

example below. 
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Exercise 4 –  Selecting and Grouping 

There are several ways of selecting objects on a slide. One method we have seen is to select objects 

by clicking on them with the mouse. You can also select by dragging with the mouse. 

• Move your mouse to a blank position above and to the left of the bike you have created. 

• Drag the mouse over objects to select them. Unlike some programs, Objects in PowerPoint will 

only become selected if they are completely covered by the selection area. Objects that are 

partially surrounded won’t be selected. 

Example 

  

Only the line and curve will be selected in this 
example. 

The line, curve and left circle will all become 
selected 

 

You can also select objects using the mouse and the Shift key. 

1. Click on the left wheel to select it. 

2. Hold down Shift and click on the right wheel. 

3. Hold down Shift and click on the parallelogram. 

4. Hold down Shift and click again on the parallelogram. Since it was already selected, [Shift] 

clicking it again deselects it. 

5. Press Ctrl A to select all objects on the slide. 

6. Press Esc or click on a blank part of the slide to deselect all objects. 

Note Selecting with the mouse only works with the selection tool enabled which is indicated by your 

mouse pointer appearing as an arrow. If you have clicked on one of the other drawing tools 

then you may need to press Esc to cancel drawing before you can select an object. 
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7. Draw a selection with your mouse that encloses the whole bike so that all the shapes it’s made 

of will be selected. 

 

8. Click the Shape Format tab on the ribbon (or right click on the selected objects). 

9. Click Group and then click on Group again from the grouping options. 

 

When objects have been grouped, they can be resized or moved as though they were all one object, 

though you can still modify individual objects within the group if you wish. 

10. Resize the selection to make it slightly larger. Hold down shift while you drag the corners to 

ensure that the height and width remain in proportion. Otherwise your circles will become ovals. 

Because the objects are grouped, they will be treated as one object when you resize them. 

 

If you wanted the objects to be separate again you can select  and then . 

Tip While an object that is made up of grouped objects is selected, you can still click on individual 

shapes in the group to modify them without having to ungroup them first. Try it! 
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Exercise 5 –  Additional Shapes 

1. From the Insert tab click the Shapes icon. 

2. Select the Arrow shape under the Lines heading (or under Recently Used Shapes). 

 

 
3. Drag an arrow on your slide as shown (drag from the start to the end of the arrow in the 

direction the arrow will be pointing in).  

 

4. You can use the selection handles on the arrow to move the start and end point of the arrow. 

Position it so it looks like the arrow is pointing at the tyre of the bike. 

5. With the arrow still selected, click the  icon in the Home tab. 

6. From the Arrows options select Arrow Style 5 (it might already be selected). 

 

7. Use the methods shown in the previous section to format the arrow using a thicker line style and 

change it to a colour of your choice. 
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8. From your selection of shapes choose 8-Point Star from under the Stars and Banners heading. 

 

9. Hold down Shift (to make sure height and width are equal) and draw a star that is the size and 

position shown below. Move and re-size if needed. 

 

10. Use the orange selection point on the selected star to reduce the sharpness of the points as 

shown below. 

 

11. Format the star with a line style/colour of your choice. 

12. Click  on the Home tab or the Shape Format tab. 

13. Select  from the bottom of the list of Fill options and then click on one of the textures 

displayed to fill your shape with it. 

You can add text to a shape by typing while the shape is selected. You can also right click on a shape 

and select  . 

14. With the star still selected, type the text Extra Durable Rubber. 

15. Format the text size to be just large enough to fit in the shape. Remember you can hold down 

Ctrl and press the square bracket keys [ and ] to easily adjust text size. 

16. Set bold formatting and a colour of your choice (preferably a colour that is easy to see over the 

shape’s background). 

17. Use the  symbol to rotate your shape slightly. 

18. Move the star so that it is slightly overlapping the arrow. 

http://www.oneil.com.au/pc/


Using Microsoft PowerPoint 365  3 Drawing 

© Steve O’Neil 2022 Page 14 of 14 http://www.oneil.com.au/pc/ 

The last object to be drawn will usually be in front of objects that were drawn earlier. You can use 

format options to change which is in front. 

19. With the star shape selected, choose Send Backward from the Shape Format menu (or the right 

click menu). The arrow will now be in front of the star. 

If there were several shapes overlapping, you might need to click Send Backward more than once. 

Alternatively, you could click the arrow beneath Send Backward and then choose . 

The completed slide should look similar to the example below. 

 

Freehand Drawing 

If you want to add some freehand drawing rather than using shapes, then you can select the Draw 

tab from the Ribbon. This contains some basic drawing tools which you can use to add freehand 

drawing to your slides. If you don’t want to use your mouse to draw, it also works with drawing 

tablets and touch screens. 
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