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  Using Microsoft PowerPoint 

Special Effects & Presenting 

In these exercises, you will be working with your Music Presentation file used in part 1 and 2. Open 

that file if you haven’t already done so. 

Some exercises in this section refer to sound and music files. You can use your own sound files or 

download some sample sounds from http://oneil.com.au/pc/powerpoint.html   

 

Exercise 1 –   Slide Sorter View 

When you are showing your presentation, you may want to spice things up a little by making the 

transition from one slide to the next a little more interesting. PowerPoint has several built-in 

transition effects. When you are setting up slide transitions, it can be useful to work in slide sorter 

view, so that you can see all your slides at once. You can also use the sorter view to rearrange and 

delete slides. 

1. Begin by switching to Slide Sorter view. You can do that by clicking the icon in the bottom right 

corner of the screen. You can also click Slide Sorter from the View tab on the Ribbon. 

 

Once you’re in slide Sorter View, you should see small versions of each of your slides displayed. First, 

we’ll try moving a slide 

2. Click on the third slide (popular artists). Drag it to the left of the second slide (Reasons why I 

like…). Moving slides is as simple as that. If you hold down Ctrl as you drag, you’ll be creating a 

copy of the slide. 

3. Click the New Slide button at the top or press Ctrl M. The new slide will automatically take on 

the formatting of your currently selected theme. 

4. Click the new slide and press Delete. 
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Exercise 2 –  Slide Transitions 

The slide sorter view is the best place for setting up slide transitions since you can give a transition 

style to several slides at once, and consistency is a good thing in a presentation. First of all, you will 

need to display the Transitions options. 

1. Click the Transitions tab on the Ribbon Bar. 

 

Before you can apply a transition, you will need to select the slides to apply the transition to. When 

you are doing this, remember that you can select more than one slide at a time. The following steps 

will show you several ways of doing this. 

2. Selecting slides in a group - Click on the first slide. Hold down Shift and click on the third slide. 

Those slides and any in between will be selected. Click on the blank space anywhere outside the 

slides to de-select them all. 

 

3. Selecting separate slides – Click on the second slide. Hold down Ctrl and click on the fourth 

slide. Each time you click on a slide while holding Ctrl you will select the slide if it’s not already 

selected and deselect it if it is already selected. Deselect all slides. 

4. Selecting all slides – Press Ctrl A. All slides will now be selected. 

5. With all the slides still selected, click on some of the transition options listed in the Ribbon bar. 

Notice the slide sorter view giving you a preview of each transition style you choose. (if nothing 

happens in the slide sorter view, click the Preview button to the left of the transition options). 

 

The options to the right of the ribbon give some control over how the transition will be applied. E.g. 

the Duration option changes how long the transition takes to complete. A smaller amount gives a 

quicker transition. The Advance Slide options control how one slide will move to the next one. On 

Mouse Click means that the next slide will appear when you click the mouse button or press a 

certain key on your keyboard. The After option sets the slide to automatically change to the next 

one after a certain number of seconds. 

6. Return to the Normal view by clicking the icon in the bottom right corner of the screen. You can 

also double-click a slide from slide sorter view to see that slide in normal view. 

 

Note PowerPoint includes several effects including transitions and themes. Don’t overuse them. 

These effects can be effective if used in moderation but they can also be distracting if used 

too much. For instance, try to avoid using too many different transitions in the same 

presentation. Consistency is often better.  
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Exercise 3 –  Animation Effects 

Not only can whole slides have transition effects, but the individual objects on a presentation can 

also have animation effects. Many of these effects allow you to have certain objects hidden until you 

require them to be displayed. This can be especially useful for drawing attention to items in a 

bulleted list one at a time. 

1. Move to the second slide in your presentation by clicking its thumbnail on the left. We’ve got 

some bullet points on this page so we might want to discuss each point one at a time while we 

are presenting. 

2. Click on the bulleted list to select it. 

3. Click the Animations tab on the Ribbon Bar. 

 

A range of animation types is available in the Ribbon. 

 

4. Move your mouse over one of the animations and leave it there for a moment. Your bullet 

points will animate – giving you a preview of what the chosen animation style will look like. 

5. Click the arrow button  at the end of the row to see more animations. 

6. Click the More button  to see a full list of animation styles. 

You will notice the animations are categorised under the headings, Entrance, Emphasis, Exit and 

Motion Paths. 

• Entrance animations are used to make objects appear on your slide. 

• Emphasis animations will temporarily modify an object to draw attention to it (such as changing 

its size) and then return it to the way it was. 

• Exit animations will make objects disappear from the slide. 

• Motion Paths allow you to move objects around your slide in various ways. 

7. Click Fly In to set that as the animation type for the bullet points. 

Note The note on the previous page about transitions is just as important for animation effects. Too 

many animation effects can detract from the presentation rather than enhance it. Use them for 

adding emphasis but don’t overdo it. 
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Exercise 4 –  Adding Sound to Slides 

Sound can be added to slides in a couple of different ways. One way is to have a button on a slide 

that you can click on to make a sound play. 

1. Go to the Title (first) slide in your presentation (press the Home key to go to the first slide). 

2. Click the Insert tab on the Ribbon Bar. 

 

3. Click on the Audio icon. 

4. Select   

You can add sounds in a variety of common file formats including MP3, WAV and FLAC. 

5. If you have downloaded the sample sound files from http://oneil.com.au/pc/powerpoint.html 

then browse to where they are saved and select the file called Applause.wav1. You can choose 

another sound on your computer if you prefer.  

 

6. Click Insert when a suitable sound is selected. 

The sound will be placed on your slide complete with play controls that can be used when you are 

viewing your slideshow. The controls for the sound will appear when you select it or move your 

mouse over it. 

 

7. Move the sound and its controls if needed so that it isn’t overlapping your text. 

 
1 Applause file from https://freesound.org/people/Sandermotions/sounds/277020/  

http://www.oneil.com.au/pc/
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Tip May websites such as https://freesound.org provide a wide range of royalty free sounds that 

you can use in your presentations. 

 

Exercise 5 –  Transition Sounds 

Another way you can add sound to a slide is by having a sound play as part of your slide’s transition, 

or as part of an animation effect. This can be especially useful if you want music playing in the 

background of your presentation. If you have music set to play as part of a slide transition then it will 

begin as soon as that slide loads. It will continue playing until the sound finishes or until another 

sound begins playing. 

1. Move to your second slide. 

2. Click the Transitions tab on the Ribbon. 

 

The right section of the ribbon displays options that are used for sounds and transition timing. 

3) Click on  to display a list of sounds that are included with PowerPoint. 

Instead of using one of the built-in sounds we’ll use an external sound. 

3. From the bottom of the list click Other Sound...  

4. Select one of the sample sounds included with these exercises (or another 

music file on your computer) and click Open. 

5. Display the list of sounds again and at the bottom of the list click Loop Until 

Next Sound. When the slideshow is being viewed, this will cause the selected sound to keep 

repeating until the slideshow ends or another sound plays. 
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Exercise 6 –  Adding External Video 

In addition to sound, you might want to add video to your slideshow. You can add a video file from 

your computer similar to the way you might add a sound file. However, there might be times where 

you would like to have an online video, such as a YouTube video play inside your slideshow without 

having to save the video to your computer. 

We will add an extra slide to place a video on. 

1. Select the 3rd slide. 

2. From the Home tab click the bottom part of the New Slide icon and then select the Title and 

Content slide layout. The new slide should be placed after the selected slide. If not, you can drag 

the slide’s thumbnail to make it the second last slide. 

 

3. Change the title of the new slide to “<your music> Performance” like the example below. 

 

4. Find video on a supported site like Youtube that would be suitable for inserting on the slide. 

5. Copy the address (URL) of the video (In Youtube you can click the Share option below 

the video and then click Copy to copy the link). 

6. From the Insert tab click on the Video button and then select . 

7. Click the Content box to select it (if you don’t, PowerPoint will probably place the video in there 

anyway but it doesn’t hurt to be certain). 

8. Click in the space for the address at the top and then press Ctrl V to paste the address that has 

been copied (or type the address). A preview of the video will appear in the insert video window. 

9. Once you are sure the correct video is ready to be inserted click Insert. 

http://www.oneil.com.au/pc/
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The video will now be inserted into the slide. Design Ideas might appear to suggest alternative 

layouts for your slide. You can move and resize the video window if needed. 

10. Click on the video to start playing the video. As the video plays, playback controls will appear 

along the bottom of the video. 

 

Exercise 7 –  3D Shapes and Morph Transitions 

3D models are becoming increasingly common, especially as 3D printers also become more 

common. Like other types of media, 3d models can be inserted in to slides and can then be viewed 

from different angles. 

1. With the video slide still selected, add a New Slide. Once again, use the Title and 

Content layout. 

2. Click the content section at the bottom of the slide to select it. 

3. From the Insert tab select 3D Models. 

You can choose 3d files from your computer or you can choose from a range of stock models that 

PowerPoint includes. 

4. Select   

5. A range of categories appears. Click the Emoji category. 

 

http://www.oneil.com.au/pc/
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6. Select one of the face emojis and then click Insert to place it on your slide. 

 

7. Resize and move the model if needed. 

When the 3D model is selected, a symbol like the one shown to the right will appear 

in the middle of the shape. You can click and drag on that symbol to view the model from different 

angles. 

8. Drag the rotation symbol so that the face is facing toward one side. 

 

To make it look like the model is moving, we’ll make a copy of this slide and then use a Morph 

Transition to do a smooth blend between the two slides. 

9. Right click the slide thumbnail on the side of the screen. 

10. From the right click menu select . 

11. You will now have 2 copies of the same slide. Select the second copy of the slide. 

12. On the second version of the slide, click the 3D model and rotate it so that the face is facing 

toward the other side. 

 

http://www.oneil.com.au/pc/
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13. With the second copy of the slide still selected click the Transitions tab. 

14. From the row of slide transitions select Morph. 

This will create a transition that blends this slide with the previous one. Since the only part changing 

is the direction of the 3D emoji face, the transition will make it look like the face is rotating from one 

side toward the other side. 

Since the Video slide and the first slide with the 3D model don’t yet have transitions set, you can 

apply transitions to those slides before continuing. 

Exercise 8 –  Slide Notes 

A good presentation usually consists of more than just slides. There’s you, the presenter. The slides 

are there to support what you are talking about rather than replacing you. 

An additional way that PowerPoint can help you to deliver presentations is by providing some handy 

ways for you to access notes while you are presenting. 

1. Press the Home key to move to the first slide.  

2. Select the View tab on the Ribbon. 

3. Click Notes. A small section for notes will appear below the slide. You can drag the top edge of 

the notes section to resize it if you want to adjust how much space is taken up by the slide notes. 

4. Enter some notes that would assist you as a presenter while the first slide is showing to your 

audience. The example below shows a suggestion. 

Notes that you enter for a slide can be printed if you would like a physical copy. They can also be 

displayed on your screen for you to refer to while you are presenting to an audience. 
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Exercise 9 –  Viewing the Presentation 

When you are presenting a slideshow as part of a presentation, it is common to have a second video 

output, such as a projector connected to your computer. PowerPoint can then use the Slide Show 

view to show the slides to your audience on the projector, while you have additional notes available 

on the main screen that you, the presenter, are using. 

Once the presentation is all ready, you’ll want to show it off. Here’s how. First, you can set the 

presentation to move from one slide to the next by itself, or you can change slides manually (which 

is the standard setting). We’ll start with manual advance settings. 

1. Move to the first slide by pressing the Home key. 

2. To get into the slide show view, click the Slide Show icon in the bottom of the screen or press 

the F5 key. 

 

If you want to end the presentation at any time, press Esc. You can then press F5 again to return to 

the presentation. Your presentation will also end once you have passed the final slide. 

 

If you are using 2 output devices, such as a laptop screen and a projector, then a presenter view like 

the example above will display on the main screen for the presenter. The full screen slide view will 

display on the secondary screen (projector) for the audience. 

The main area of the presenter view shows a slightly smaller version of what the audience will be 

seeing on the projector screen. To the right is a preview of what will appear on the next slide so you 

know what is coming up next. Also displayed to the right are any notes you have entered for the 

current slide. This enables you to see the notes for each slide as it is displayed on the screen. The 

presenter view also provides additional controls such as controls to pause a slideshow or choose 

which screen the slides will display on. 

http://www.oneil.com.au/pc/
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Note When you reach a slide with animations like your second slide, clicking or pressing a key will 

activate the next animation on the slide. The show will advance to the next slide after each of 

the animations has played. The same can be true for slides with sound or video. 

3. Ensure you are on the first slide and in the Slide Show view. Click your left mouse button or 

press the spacebar to advance. If you have a sound on the first page, you may need to 

click/press again after the sound plays to advance to the second slide. 

If you want to move to the previous slide again, you can right-click on the screen and choose 

Previous. An even easier way to go backwards and forwards through the slides is to press the down 

arrow   or right arrow → key for the next slide and the up arrow  or left arrow  key for the 

previous slide. The Page Up and Page Down keys also work. 

Tip People who do a lot of presentations as part of their work often use 

remote controls that can be wirelessly connected to their computer. 

These remote controls include buttons for next / previous slide and 

might even include a laser pointer that can be used to point to certain 

things on slides. 

4. If you would like to quickly get to a particular slide number, you can simply type the number of 

the slide you want to go to and then press Enter. E.g. press the number 3 on your keyboard and 

then press Enter while in slideshow view. You will be taken straight to the 3rd slide. It doesn’t 

matter if you’ve already passed the slide. If you have a lot of slides in a presentation it still 

works. E.g. in a presentation with a lot of slides, if you want to go to the 32nd slide, you simply 

need to press 3 and 2 followed by Enter and you’ll be taken straight there. 

5. Press B to turn Black Screen on and off. This will make your screen completely blank and filled 

with black. This can be useful if you need a pause with no visuals in your presentation. 

6. Press W to turn White Screen on and off. 

7. Press Esc to exit the Slide Show view if you are still in it. 

8. Click the Slide Sorter icon at the bottom of your screen. 

. 

9. Hold down Ctrl and click on the first 3 slides to select all of them. 

10. Click the Transitions tab on the Ribbon. 

11. Change the Advance Slide options to the following. 

 

12. Press F5 to preview your slideshow again. Each slide should automatically move to the next one 

after 5 seconds without you needing to click or press any buttons. 

Tip Pressing F5 begins Slide Show view from the first slide. If you want to begin the Slide Show 

view from the currently selected slide instead of the first slide then press Shift F5. This is 

useful if you needed to stop in the middle of a presentation and want to resume from where 

you left off rather than going right back to the start. 
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Using Microsoft PowerPoint 365  4 Special Effects & Presenting 

© Steve O’Neil 2022 Page 12 of 15 http://www.oneil.com.au/pc/ 

Exercise 10 –  Rehearse your Slide Show 

1. Click the Slide Show tab. 

 

This tab on the Ribbon contains a number of useful tools to assist in presenting your slides, starting 

with buttons to enter slide show view itself. The Rehearse Timings option allows you to practice 

speaking while your slides display so you can plan how long your slideshow will be. It will measure 

how long each slide is displayed for while you practice going through the slides. This can 

help you prepare timings for your presentation. 

2. Click the Rehearse Timings button. 

This will take you in to something very similar to the Slide Show view. You can click the mouse or use 

the arrow keys to move from one slide to the next and PowerPoint will measure how much time 

each slide is displayed for. 

3. When you reach the end of your slideshow, PowerPoint will display a message similar to the 

following. If you click Yes, the time each slide displayed for while you were practicing will be set 

as the automatic duration for each slide. If you don’t want the slide durations to be changed, 

click No. 

 

PowerPoint also has a virtual coach to help you prepare your presentation. If your computer has a 

microphone available, you can use the Rehearse with Coach feature to practice speaking while 

presenting. The coach will analyse the way you talk while the slides are showing and suggest ways 

that you can improve your presentation. 
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4. Click Rehearse with Coach to try out the coach feature.  

5. Move through the slides as you normally would, speaking as you would if you were 

presenting to an audience. 

When you reach the end of the slide show, a summary with some suggestions will appear. 

 

The coach can make suggestions based on: 

• Volume: Whether you are speaking to quietly or too loudly. 

• Pacing: Speaking too fast or slow. 

• Filler Words: Frequently using filler words like “um”. 

• Reading off slides: Saying the same words that are already on the slides. A good slideshow will 

visually reinforce what a presenter is saying rather than show exactly what you are saying.  

 

Tip An oldie but a goodie. Watch comedian Don McMillan’s tips on things to avoid in PowerPoint 

presentations - https://youtu.be/lpvgfmEU2Ck  
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Exercise 11 –  Printing Notes and Hand-outs 

1. Return to the Normal slide view.  

If you are doing a presentation using PowerPoint, your listeners may appreciate having some printed 

notes of their own to follow on with or refer to later. It may even benefit you as a presenter to have 

a copy of your presentation printed out in front of you to help you remember what’s next in the 

presentation. 

2. Click the File tab on the Ribbon Bar and then click Print (or press Ctrl P on your keyboard). 

• The Printer option allows you to select from the printers which are available to your computer. 

These could be network printers or printers that are directly connected to your computer. 

 

• The Printer Properties option displays settings for the selected printer which will vary depending 

on the printer selected. These will often include options to change the printing quality.  

• The next setting allows you to choose how much of your presentation will be printed. By default, 

all slides will be printed but you can choose specific slides if you don’t need them all to be 

printed.  

 

• The next options allow you to choose how slides will be printed. 

 

3. Select the Notes Pages option under Print Layout. The preview in the right section will show you 

how it will look when printed. This option will print each slide with any notes underneath which 

can be handy for a presenter to refer to. 
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4. Now change the Print Layout to 6 Slides Horizontal. This is a popular print layout for handouts 

to give to your audience. 

 

 

5. If you want to print your presentation with the current options, click the Print button. Otherwise 

click the Home tab or press Esc to return to your Normal slide editing view. 

 

6. Save your presentation (Ctrl S). 
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