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Using Microsoft Word 
 

Text Tools 

In addition to the editing tools covered in the previous section, Word has a number of other tools to 

assist in working with text documents. There are tools to help you find and correct mistakes in your 

spelling, tools to fix up common typing errors, tools to automatically insert frequently used words & 

phrases and of course tools to print your work 

Spell Check 

A spell checking utility has long been a standard component of Word 

Processors. The spell checker in Word has improved in many ways over the 

years with increased reliability and increased ease of use. It has also been 

expanded to include additional proofing tools such as a grammar checker and 

can be configured to check in different languages when required. You can 

even customise the dictionary Word uses to check your spelling so that it 

recognises words and abbreviations that may be unique to your organisation. 

There are several ways to use the spell checker in Word. You can run the 

spell check utility to check your whole document or sections of your document for errors. There 

is also an automatic spell check which identifies errors as you type so you can quickly correct them. 

 

Caution The spell checker is a useful tool but it’s not perfect, so don’t rely on it as the final authority 
on correct spelling. It’s no substitute for careful proof-reading and good spelling skills. Also, 
it does miss mistakes from time to tame (it didn’t pick up the mistake in that last word for 
example). It’s only intended as a tool to help you identify likely errors. 
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 Spell Checking a Document 

1) Open the document called The Man From Snowy River. This document contains the famous 

Australian poem but there are some spelling errors in the text. You will be able to spot some of 

them easily because Microsoft Word will place a wavy red line under any words that it can’t find 

a match for in the built-in dictionary. If any possible problems with grammar are detected, there 

will be a double blue underline. 

2) The first word spelt incorrectly is movement. You will see a red line under that word. Click your 

right mouse button on that word and a shortcut menu will appear similar to the example shown 

below. The menu will show some suggested corrections for the spelling of the word. Other 

options in the menu will allow you to ignore the word or add it to the internal dictionary. 

 

3) Click on the first suggestion to change the spelling of the word. The word will change and the red 

underline will be removed. 

With a long document, it is sometimes quicker to use the spelling and grammar tool rather than 

checking each mistake one by one. 

4) Click after that word to ensure no text is selected (otherwise the spell check will only check 

within the selected text). 

5) Select the Review tab from the Ribbon at the top of the screen. 

 

6) Click the Spelling and Grammar icon at the left edge of the Review Ribbon. You can 

also activate this tool by pressing the [F7] key. The Spelling pane will appear on the 

side of the screen. 
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At the bottom of the Spelling pane you can see the dictionary currently being used for the check (in the 

example above, UK English is the dictionary being used). The first error found after the insertion point 

will be shown in the top half of the pane, which should be a mistake in the word riding. Some suggested 

corrections for the word will be shown underneath. 

7) Since the first suggestion is the correct one, click the Change button to make the correction. The 

next mistake will now be located. 

Another mistake will be found with the word horsemen. This same spelling mistake actually occurs 

several times in the document. Rather than correct each one, you can tell word to correct it here and 

everywhere else where the mistake occurs. 

8) Click the Change All button to fix the error. Four mistakes changed in one go! 

9) Continue through the rest of the document, correcting or ignoring errors as appropriate. For 

words like Stockwhip that are identified as errors, you may like to click the Add to Dictionary 

button so that the word will be recognised in future. 

10) When there are no more errors detected, the following message will appear. 

 

11) Click OK to complete the check. 

 

Tip When potential errors have been detected anywhere in your document, an icon  will 
display in your status bar. You can click that icon to locate and fix errors. 
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You can change what language is used to check the spelling of your document.  

12) Select the Review Ribbon, click the Language icon and then click Set Proofing Language. 

 

A list of available languages will appear. 

 

Clicking the Set as Default button when a language is selected in the list will mean that the language 

you select will become the default language for Word documents you create in the future. 

 

Note There are several different choices for English including English (U.K.), English (U.S.) and 
English (Australia) (aren’t we supposed speak UK English in Australia?). The Australian 
English dictionary is provided as it includes Australian place names, expressions etc. It also 
seems to think we spell some words using US spelling (such as organize). For this reason 
some people prefer sticking with the UK English dictionary. 

  



Using Microsoft Word 2016  4 - Text Tools 

© Steve O’Neil 2017 Page 5 of 15 http://www.oneil.com.au/pc/ 

 Using the Thesaurus 

If you’d rather not call a spade a spade then Word’s built in Thesaurus can help you find synonyms 

(different words with similar meanings) for that word. This can help if you don’t want to keep on using 

the same word to describe the same thing. 

1) If The Man From Snowy River is not still open re-open it. 

To use the Thesaurus, you can enter a word to look up and then Word will find alternatives. You can 

also select a word before opening the Thesaurus and Word will use the selected word to find 

alternatives. 

2) Click the Find option on the ribbon Home tab or press [Ctrl] [F].  

Type the word homestead to look for it in the document. 

3) Make sure the word is selected once it is found. 

 

4) Select the Review tab on the Ribbon. 

 

5) Select the Thesaurus icon from the left end of the Review Ribbon to open the Thesaurus pane with 

the Thesaurus.  You can also press [Shift] [F7] to open the Thesaurus. 

The Thesaurus will open and will automatically search for synonyms 

for the selected word. Sometimes some antonyms (words that mean 

the opposite) may also appear at the bottom of the list. 

6) Click on the word ranch in the list.  

7) Word will now look up the word ranch and list the results. 

8) Click the Back button at the top of the list to return to the results 

for homestead.  

 

9) Move your mouse over the word farmhouse in the list. A small 

arrow will appear to the right of the word. 
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10) Click the arrow to display a list of options. 

 

11) Select the Insert option. This will insert the word farmhouse. Since we already have a word 

selected it will replace the selected word. 

12) Click the cross in the top corner of the Thesaurus pane to close the Thesaurus results. You can 

also close the Navigation pane if it is still open. 
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AutoCorrect and AutoFormat 

Microsoft Word includes an AutoCorrect feature which will automatically correct common mistakes as 

soon as you type them. In addition to common typing and spelling errors, it can also correct common 

mistakes such as the ones below.  

• forgetting to write the first letter of a sentence as a capital letter. 

• aCCIDENTALLY lEAVING tHE cAPS lOCK kEY tURNED oN 

• Holding the shift key too long and ending up with TWo CApitals. 

Another similar feature called AutoFormat can change the appearance of certain text you type. 

 Using the AutoCorrect Feature 

1) Close any documents that are currently open (shortcut – [Ctrl] [F4]). 

2) Create a new blank document by clicking New in the File tab or by using the [Ctrl] [N] keyboard 

shortcut. 

3) Enter the following line of text exactly as it appears below – including the errors. 

 

autocorrect is a feature of MIcrosoft WOrd. 

 

As you type the text, Word will automatically change the first letter of the sentence to a capital and 

fixt up the incorrect capitalisation of the last two words. Note that the changes won’t be made until 

you type a space or other punctuation character like a full stop, since that is when Word recognises 

that the word you’ve typed is complete. 

4) Move your mouse over the first word in the sentence. You will see a thin blue line appear under 

the first letter where the correction was made.  

5) Move your mouse pointer over that small marker and it will turn in to an icon with 

an arrow. This is an example of a Smart Tag. Smart tags are a common feature in 

Word and give you quick access to certain features.  

6) Click on the arrow to view the options. These options allow you to undo the correction in case 

you didn’t want it, or stop Word from making that particular correction in future. The options 

may be different for other types of smart tags. 

  

 

Note If AutoCorrect makes a correction that you don’t want, you can immediately Undo (explained 
later in this section) and the correction will be reversed. 
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7) Type all of the text below exactly as it appears including errors and note the corrections that are 

made as you type. 

 

microsoft Word can hlep yuo fix teh most common mistakes. 

Try turning on your Caps Lock key before typing the following sentence. 

If you have your Caps Lock key turned on while you type this, Word will fix the typing and turn your 

Caps Lock key back off for you. 

AutoCorrect and AutoFormat can also help you insert common symbols. Try typing the following and 

see what happens. 

:)    -->   <--   ==>   <==   (c)   (r)   (tm)   1/2    1/4    1st    2nd 

 

 

8) You can change the AutoCorrect options to modify how it works or even add new words to the list 

that can be automatically corrected. To view these options, go to the File tab on the Ribbon and 

select Options. 

9) Select Proofing from the categories on the left and then click AutoCorrect Options. 

 

 

10) When you have viewed the options, click Cancel or press the [Esc] key to close without changes. 

11) Save the current document with the file name Text Tools. 
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AutoText 

AutoText is a feature of Word which allows you to automatically insert frequently used text. The 

amount of text could be anything from a single word to a whole page’s worth of text and can even 

include non-text elements such as pictures. Some common words and phrases such as names of months 

& days are already built in to Word’s AutoText feature and you can also add your own. Any new 

entries you add will be available for use in all documents you create. 

 Using Built-in AutoText 

1) Make sure the Text Tools document is still open and create a new line under the existing text. 

2) Enter the following text. 

The meeting will be on the first wedn 

3) As you type the first few letters of a day of the week, a tip above the text will appear telling you 

that you can have the word completed for you. Press the [Enter] key to complete the word and add 

the additional text shown below. 

 

The meeting will be on the first Wednesday of dece 

 

4) Press [Enter] to complete the word December and add a full stop to complete the sentence. 

5) Save the changes to the file ( [Ctrl] [S] ). 

 Creating an AutoText entry 

1) Enter the following text in a blank line on your document (or if you live elsewhere use the name 

of the state or region you live in). 

Western Australia 

 

2) Select the text you just typed.  

3) Select the Insert tab on the Ribbon.  

4) Click Quick Parts and then select AutoText from the menu that appears. 

 

 

5) Select Save selection to AutoText gallery. You can also press [Alt] [F3] to add an Autotext entry from 

selected text. 
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6) Click OK to confirm the name for the AutoText entry. 

7) Press [Enter] to create a new paragraph in your document.  

8) On a new line, type the first couple of your AutoText entry 

9) When you have typed enough for Word to recognise the entry, you can press [Enter] to complete 

the entry. You can also type as little as the first two letters and then press [F3] for Word to 

complete the entry. Try either method and then save the changes to the document. 
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 Undo 

When people begin using Microsoft Word for the first time, it usually doesn’t take too long for people 

to discover the Undo feature. While you are working, Word keeps track of the changes you made. You 

can use the Undo function to undo the last change you made. Using the undo feature again will undo 

the previous change you made and so on through the history list. If you have used the Undo feature to 

backtrack through the history list you can use the Repeat feature to ‘redo’ what you have undone. This 

may all sound a little confusing but it should be easier once you have tried it out. The Undo feature is 

available from the Quick Access Toolbar or a keyboard shortcut. 

1) Make sure the Text Tools document is still open. 

2) Locate the Undo icon  on the Quick Access Toolbar above 

the Home tab. Clicking on the icon itself will undo the last 

change you made in the document. 

3) Click the arrow next to the Undo icon to display the history 

list. You can click on an item in the list to undo everything 

back to that point.  

4) Press [Enter] to create a new paragraph in the document. 

5) Type your name on the new line. 

6) Press [Ctrl] [Z] to undo the typing. 

7) Press [Ctrl] [Y] to redo the typing. 

8) Save the changes to the document. 

 

Note There is an icon for the Repeat command  next to the undo icon that can be used for 
restoring changes, but it is only available when you have used the Undo command to remove 
a change. 
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Previewing and Printing a Document 

Since the majority of documents created by a word processor are intended to be printed, it is important 

for the process to be as quick and easy as possible. Assuming your computer has at least one working 

printer available, it is simple to print copies of a document whenever you need to. You can also preview 

how a document will look when it’s printed. That may seem unnecessary in a WYSIWYG (What you 

see is what you get) program, but the print preview makes it easier to see how the document will look 

on full pages without spell-check underlines, rulers and the other editing aids that normally display on 

the Word screen. 

In Older version of Word many of these options were found under different areas such as Print, Print 

Preview and Page Setup. In Word 2010 and more recent versions the print options have been brought 

together in one central location. 

 Using Print Preview 

1) Open the Word 2016 document. 

2) From the File tab select Print or press [Ctrl] [P]. 

 

The left section of the screen will show a list of options related to printing while the right section of 

the screen will show a preview of how the document will look when it is printed. 
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3) Click the buttons along the bottom  or use the scrollbar down the side to view 

different pages in the preview (the scrollbar will only appear if the document has more pages 

than you can view in the preview at once). 

4) Try the zoom options on the bottom right to zoom in and out on the pages. The button on the far 

right will zoom to fit a whole page.  

The print and page setup options are described below. 

 

Prints the document using the selected settings. 

 
Select the number of copies to be printed. 

 

Select from a list of available printers. Clicking Printer 

Properties will display options that will vary depending on the 

printer selected. These could include finishing options like 

stapling and print quality. 

 
 

Select from various page options such as print current page 

only or print odd numbered pages. 

You can also enter specific pages in the space provided.  

E.g. enter 1, 4, 6-9 to print page 1, page 4 and pages 6 to 9. 

 

These options may depend on the capability of your printer. 

The first options allows you to choose double sided printing 

options.  

Collate allows you to specify how multiple copies of a 

document will be printed. 

 
 

Lets you choose between Portrait Orientation (upright page 

where height is greater than width) or Landscape Orientation 

(sideways page where width is greater than height). 

 

Selects paper size. Make sure your printer is capable of 

printing the selected paper size. E.g. you can select an 

envelope size but not all printers are capable of printing on 

envelopes. 

 

Allows you to adjust the page margins. Page margins refer to 

the blank spaces on the top and side edges of the page. 

 

Allows you to print more than one page on each sheet of 

paper. 

 

5) Once you have viewed each of the options, click the return button to close the Printer 

Options.  

Tip You can open the print options by pressing [Ctrl] [P] and you can press [Esc] to close the 
options. 
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 Customising the Quick Access Toolbar 

The quick access toolbar contains several icons that can be useful for quick an easy printing. 

1) Click the arrow on the end of the Quick Access Toolbar to display a list of icons that can be turned 

on and off. 

 

2) Select Print Preview and Print from the list. This will add an icon that you can click on to display 

the options explained on the previous page.  

3) Display the toolbar customisation options again and select Quick Print. This will add an icon that 

you can click on to print the document without displaying the options first.  This can be useful 

if you want to print a copy of the document quickly to the default printer without specifying 

number of copies etc.  

 

Tip You can double click on the blank space 
between pages in your document to hide 
the top and bottom margins for ease of 
editing on screen. Double clicking again on 
the line between pages will show the hidden 
margins again. 
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Shortcuts Covered in This Section 

 

Alt  F3 Create a new AutoText entry from the selected text. 

Ctrl  P Display the printing options / Print a document. 

Ctrl  Y Repeat the last change. 

Ctrl  Z Undo the last change. 

F3 Complete an AutoText entry. 

F7 Spelling and Grammar Check. 

Shift F7 Thesaurus 

 

 


