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Using Microsoft Word 
 

Tables 

Tables are a useful way of arranging information on a page. In their 

simplest form, tables can be used to place information in lists. More 

complex tables can be used to arrange graphics on a page and can also 

include calculations. There are a few ways to create a table. 

▪ You can use the Table icon from the Insert tab on the ribbon. 

 

▪ You can use the Insert Table dialog box. 

 

▪ You can use the table drawing tools.  
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 Creating Three Tables 

1) Create a new blank document [Ctrl] [N]. 

2) Select the Insert tab on the ribbon. 

 

3) Locate the Table icon on the ribbon and click on it. A grid of squares appears. This allows 

you to choose how many rows and columns your table will have.  

4) Drag through the grid until it shows 5 x 4 table like the example below. 

 

5) Release your mouse and a table, 5 columns wide and 4 rows high will be created like the one 

below. 

     

     

     

     

6) Click below the table so we can create a second table (if Word won’t let you click below the 

table because there are no more paragraphs under it, try double-clicking. You can double click on 

any place in a document to place the insertion point there). 

7) Press [Enter] to make sure there is at least one blank paragraph before you create the second table. 

Otherwise Word may join the two tables together – not a huge problem normally but for now we 

want separate tables. 

8) From the Insert tab on the ribbon click the Table icon again. 

9) This time when the menu appears, select  to display the Insert Table dialog. 
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10) Enter 3 for the number of columns and 2 for the number of rows. 

 

11) Click OK to create the table. It should look like the one below. 

   

   

12) From the Insert tab on the ribbon click the Table icon again. 

13) From the menu select . When it is selected, your mouse pointer will turn in to a 

pencil shape.  

14) With the Draw Table icon selected, draw a rectangle shape under the second table as shown. 

 

15) When you have created the rectangle outline for the table, drag a line down the middle of the 

table to divide it in to two columns. 
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16) Now drag a horizontal line across the table to split it in to two rows. 

17) Continue to add lines until the table looks similar to the one below. You can use undo if you 

make any mistakes. 

 

18) You will notice while you are drawing the table, there are additional tabs on the ribbon. The 

Table Tools ribbon tabs will appear automatically when you are working with tables. 

 

Under the design tab, you will see some table drawing tabs on the right end. We will use some 

of them later. 

19) Press the [Esc] key to turn off your table drawing pencil. 

20) Save the document as Creating Tables and continue on to the next exercise. 
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 Merging and Splitting Cells 

Sometimes you may want a table that doesn’t have the same number of spaces (cells) in each row or 

column. Word makes it easy to merge cells in a table and to split cells in a table. We will use the first 

table you created to practice merging and splitting cells. 

1) Make sure the first table you created is visible. 

2) Drag to select the first three cells in the table as shown below. 

 

3) Select the Table Tools – Layout tab on the ribbon. 

 

4) Click the Merge Cells icon. The cells will now become a single cell spanning three 

columns (You may need to de-select the cells to see this).  

5) Click in the last cell on the second row. 

 

 

6)  Click the Split Cells icon. 

 

7) When the Split Cells dialog appears enter 2 for the number of rows and columns as shown above. 

Click OK when done. The cell will be split in to 4 cells as shown. 
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9) Click the Draw Table icon under the Layout tab. Your mouse pointer will change to a pencil 

shape as you would have seen in an earlier exercise.  

10) Draw a line through the middle of one or more of the cells in your table as shown below 

(you can split more than one cell at a time using this method). 

  

11)  Click the Eraser icon on the toolbar. Your mouse pointer will change to an eraser shape. 

 

12) Drag your mouse over a line between two cells to remove that line (and merge the cells). 

You can erase more than one line at a time. 

 

13) Click the Erase icon or press [Esc] again to turn it off if necessary. 

 

Tip You can easily change the width and height of cells in a table simply by dragging the lines 
around the border of a cell as shown below. Normally the row height will adjust to fit the 
contents of a row but you can set the height manually as well. 

 

       
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 Selecting Parts of a Table 

For some tasks, such as formatting and editing, it is necessary to select parts of a table first. The 

following steps will show you different ways of doing this. 

1) Move your mouse over the first table you have created, and you will notice a selection icon 

appear in the top left corner. Click on it to select the entire table. 

 

 

 

Tip You can drag this table selection icon to move the entire table to a different position on the 
page. 

2) Click anywhere in the table to deselect it. 

3) Move your mouse along the top edge of the table until your mouse pointer changes in to a black 

downward arrow. You can click to select a column or drag to select multiple columns. 

 

4) You can select rows in a similar way. Move your mouse to the left of a row until your pointer 

changes to a white arrow and then click or drag to select the rows you need. 

 

5) To select individual cells, move your mouse to a point just inside the left edge of the cell so your 

mouse pointer changes to a black arrow shape. Click to select one cell or drag to select several 

cells. 

 

6) Close the file and save the changes. 

 

Tip You can also select the Layout tab from Table Tools on the ribbon and 
then click the Select icon, for a list of simple selection options. 
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 Table Editing 

1) Open the file called Tables Practice. 

The first thing we’ll do is to add an extra row in to the table, so you can add yourself to the class list. 

There are a few ways of adding a row to a table. The methods for adding a column are similar. 

Select a row. Then from the Table Tools 

Layout tab, click either the Insert Above or 

Insert Below icon 

Select a row using one of the methods learned 

previously. Then right-click on the selected row and 

select a suitable Insert option. 

 

 

 

If you move your mouse next to a row you will see a small + symbol which you can click on to insert 

a new row. 

 

Note If you have more than one row selected you will have more than one row inserted. I.e. If you 
have 3 rows selected, 3 rows will be inserted. 

2) Use one of the above methods to add an extra row below Lumley J as shown. 

 

3) Enter your own name in the Student column. 

4) Press [Tab] to move to the next column (Year Mark) and enter a number out of 50 (you can be 

generous and give yourself a high mark). 

5)  Enter a mark in the Exam column. 

Tip There is an easy way to add a new row to the bottom of a table. If you are in the very last 
cell of a table, pressing [Tab] will add an extra row 

 

Note You will notice that pressing [Tab] in a table will move to the next cell instead of adding a tab. 
If you want to add a regular tab space in a table you need to press [Ctrl] [Tab]. 
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Deleting a row or column is similar to inserting a row or a column and can also be done in different 

ways. 

From the Table Tools Layout tab click the Delete 

icon and then select Delete Rows. 

 

Select the rows you want to delete, right click and 

then select Delete Rows from the shortcut menu. 

 

When you have a row selected you will see a floating toolbar that includes a delete row option. 

 

6) Use one of the above methods to delete the row for Pitt, B (we can’t have someone that smart in 

our class now can we). 

7) Save the changes to the file. 
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Table Calculations 

Adding calculations to a table in Word is very similar to adding calculations in a spreadsheet program 

such as Excel. One difference is that the formula used for the calculation is not entered in to the table 

directly. Another difference is that Row and Column references are not shown on a table, though the 

references are still used. When you are referring to rows and columns in a table, the first row is row 1, 

the second is row 2 etc. while the first column is column a, the second is column b etc. The table below 

illustrates how each cell in a table might be referenced. 

 

A1 A2 A3 A4 

B1 B2 B3 B4 

C1 C2 C3 C4 

D1 D2 D3 D4 

To add a calculation, first you need to select the position where the result of the calculation is to appear. 

Then you need to create the formula using the Formula dialog shown below. 

 
 

The following exercises demonstrate how this can be done. 
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 Adding Calculations to a Table 

1) In your list of students we will add a formula to calculate their total mark. Click in the Total 

column next to the first student (Connery, S). 

2) From the Table Tools Layout tab click the Formula icon (on the end of the ribbon). We will need to 

create a formula that adds together this student’s year mark and exam mark which in the table are 

cells B2 and C2.  

Word will fill in the formula box with =SUM(LEFT). This formula will add all the cells to the left of 

the current one together. In this case a formula like this would give us the answer we want but in some 

cases the Sum function might not be suitable. For the purposes of showing you the regular way of 

doing it, we’ll do it without the Sum function. 

3) Complete the Formula dialog as shown below. Note that although this is our first total mark, it is 

the second row in the table so we are referring to row number 2.  

 
 

Note Any formula must start with a = sign, which would be familiar to any users of Microsoft Excel. 

4)  Click OK when done and the result will appear. 

5) If you need to modify a formula you have entered it is easy to do. 

Right-click on the number you just created with a formula and click 

Edit Field. 

6) When the Field dialog appears, click on the Formula button to 

display the Formula Dialog you used in step 3. 

 
 

7) Change the formula back to =sum(left) as it was previously. Now it will be back to adding the 

contents of the cells to the left (it will ignore the first column since there is no number there) 
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8) Select the number you just created from the formula, and then copy & paste it in the cell below. 

You may notice that the result hasn’t updated. 

9) To update the result in the new cell, either right-click on it and 

choose Update Field or click on it and then press [F9], which is a 

shortcut for updating a selected field. 

10) Paste it in each of the other rows and update as needed so that each student has a total mark. 

11) Click in the first cell for the Average row (this should be the average year mark). 

12) Add a formula like the one shown below. 

 

13) When the formula is added to the cell, use copy and paste to copy it to the other two average cells 

and update as needed. The completed table should look similar to the one below. 

Student Year Mark Exam Total 

Connery, S 24 29 53 

Jones, C Z 37 40 77 

Douglas, M 23 27 50 

Barrymore, D 45 42 87 

Sandler, A 24 22 46 

Myers, M 28 35 63 

Diaz, C 36 27 63 

Damon, M 38 42 80 

Crowe, R 30 34 64 

Kidman, N 28 32 60 

Pitt, B 46 48 94 

Cleese, J 38 41 79 

Lumley, J 31 29 60 

Oh Wise One 50 50 100 

Average 34.14 35.57 69.71 

14) Save the changes to the file and leave it open. 

Tip If you change any of the numbers that are used in a formula, you can click on the formula 
and press [F9] to update the result. 

  



Using Microsoft Word 2016  8 - Tables 

© Steve O’Neil 2017 Page 13 of 22 http://www.oneil.com.au/pc/  

 

 Sorting a Table 

The information in a Word table can easily be sorted in whatever order suits you. To sort a table you 

need to first do the following. 

▪ Click in the table. 

▪ If you don’t intend to sort the entire table you will need to select the parts you do want sorted.  

In our table, we don’t want to sort every row, since the last row contains class averages and should 

stay at the bottom. 

1) Select the entire table except for the average row at the bottom. 

 

2) From the Table Tools Layout tab on the ribbon click the Sort icon. The sort dialog will 

appear.  
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3) Make sure the options are the same as the example above and click OK. The list will now be 

sorted in order of the Student column. 

4) Repeat the above steps to sort the list by the Total column in Descending order. 
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 Using Table AutoFormat 

1) Click anywhere inside the table to select it. 

2) Select the Table Tools Design tab. 

 

The middle of the ribbon will display a selection of table AutoFormats. 

 

3) Click the up and down arrows on the end of the AutoFormat bar to view different formats.   

4) Click the More button to view a larger range of AutoFormats at once.  

5) Move your mouse over some of the formats. Your table will update to show you how they will 

look with each format. 

6) Choose a format you like the look of and click on it. 

The format will detect when the first row or column has content that is different from the rest of the 

table (such as text instead of numbers) and will format them in a heading style. It will also detect cells 

with calculations and format them using a totals format. 

 

 
 

7) Save changes to the table. 

 

Caution Using an AutoFormat will replace any existing formatting in the table. 
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 Changing Cell Alignment 

1) Open the document called School Timetable. The first thing we will do is adjust the row heights 

so that they are all equal. 

2) Select all of the rows from Period 1 to 5. 

3) To make the row heights equal, right click on the selected rows and select Distribute Rows Evenly 

or click the  icon on the Table Tools Layout tab. You can use the same method to 

make columns the same width if you need. 

 

4) Now select all of the classes in the timetable. 

5) With those cells selected, click the Align Centre icon on the Table Tools Layout tab. 
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 Formatting Borders 

1) Select the entire table. Remember you can use the table selection 

icon. 

2) Click the Table Tools Design tab. 

 

3) Click the small button in the bottom corner of the Borders section to open the Borders and 

Shading options. 

 

 

4) Choose the same options as above. I.e. Setting should be changed to Grid. Width should be 

changed to 1 ½ pt. And Color should be changed to a colour of your choosing. 

5) Click OK when these options are selected. 

6) Experiment with the other options to create different border styles. In the Preview section, try 

clicking the diagram to turn parts of the border on or off. Note that the Apply to option allows you 
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to choose whether the borders are being changed on the selected text, paragraphs, cells or entire 

table. 

7) You can also use some ribbon options to make some changes to border formats. Select the top 

row of the table. 

8) Locate the borders icon (it is on the Table Tools Design tab but there is also a smaller 

version of the same icon on the Home tab ).  

9) Click on the arrow next to the icon to display a selection of preset border formats. 

10) Click the Outside Borders option.  

11) You can also use the tools on the Table Tools Design tab to draw 

formatted borders. We’ll start by choosing how the line we’re 

going to draw will be formatted. Click the Line Style icon as 

shown to the right. A list of line styles will appear.  

12) Choose the dashed line from the list.  

13) Select a colour from the Pen Color icon.  

14) From the Line Weight icon, select the  option. 

15) Click the Border Painter icon.  

16) Draw down the right edge of the first column as shown. 

 

That line will now be changed to a dashed line. You can use the drawing tools to format any lines in a 

table. 

 

17) Click the Border Painter icon again to turn it off or press the [Esc] key. 
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 Formatting Shading 

1) Select the first row of the table. 

2) Hold down [Ctrl] and select the cells in the first column so that they are also selected. 

 

3) Locate the Shading Color icon on the Table Tools Design tab (there is a similar 

smaller icon on the Home tab ).  

4) Click the arrow next to the icon so that a selection of colours appears. You can see 

a wider range of colours by clicking the More Fill Colors option at the bottom. 

 

5) Click on a light colour to set that colour as the background for the cells. 
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6) Select the rest of the cells in the table. 

7) Click the small button in the bottom corner of the Borders section and then click the Shading tab. 
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In this section, you can choose a background colour for your cells but you can also choose a pattern to 

go on top of the background. 

8) Select a light fill colour from the fill option. 

9) In the Patterns section at the bottom, click on the Style list. 

10) Select the Lt Trellis option. 

11) Under the Style list, choose a foreground colour from the Color 

list. 

12) Click Ok when done. 

Period Monday Tuesday Wednesday Thursday Friday 

1 
Maths Catering 

Information 

Systems 
History Science 

2 
Science Maths Catering 

Information 

Systems 
English 

 

13) Save the file when complete. 

Tip Many of these options for adjusting the borders and shading can 
also be used on paragraphs (such as the shading behind this 

paragraph) or even on selected words. Simply make sure the 

correct option is selected in the Borders and Shading dialog. 

These exercises have been through the more common features of using tables. Many additional features 

can be found by exploring the options on the Table Tools. You can also access additional properties by 

selecting  from the right click menu. 
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From these properties you can specify exact dimensions for rows and columns, page alignment for the 

table and even margin amounts for individual cells. Spend some time experimenting with these options 

on the timetable you have been working with. 

 


