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Recent years have seen a revival in the use of vinyl records for listening to music. There are a lot of 

reasons why people like vinyl as an alternative to digital music or streaming music services. Many 

seem to like the warm sound of vinyl. Some like the larger cover artwork and inserts. In some cases, 

it’s simply the experience that goes beyond merely pressing a play button on a small phone screen. 

And of course, if you’re a collector then collecting records is a bit more special than collecting titles 

on a Spotify playlist. Whatever the reasons, what might have appeared to be a dead format 15 years 

ago is back in a big way. 

Many vinyl records these days include a digital copy. For instance, a record may include a voucher 

with information for downloading a digital copy that can be played on your phone, in your car stereo 

etc. But what about records that don’t come with a digital copy? Particularly older records that 

might have been lovingly looked after in someone’s collection for decades. In those cases, you might 

need a way to copy your vinyl record into a digital format that can be played when you don’t have a 

record player. It can also be useful to have backup copies in case your original is damaged. 

Many of the tips in this section could also apply to transferring music from other formats such as 

Cassette tape. 

 

Note Be aware of copyright laws when you make a copy of vinyl records. Copyright laws vary in 

different countries. In Australia it is legal in certain cases to Format Shift. This means that it 

is ok for you to copy music you have purchased from one format to another for your own 

personal use. 

For example, copying songs from a CD or vinyl record you have purchased so that you can 

listen to them on your computer. However, you must retain the original copy and you must 

not pass your copies on to other people. So if you give / sell the original vinyl record to 

someone else then you would be in breach of copyright if you still keep the digital copies. 

And of course, you can’t pass your copies on to other people either.  

 

What is Needed? 
To record a record on to a computer you first need a way to transfer the sound from your record on 

to a computer so that Adobe Audition can record that sound. 

USB Turntable 
Many modern record payers include the capability to connect a record player directly to your 

computer using a USB cable. This is a nice simple solution for recording to your computer. Not all 

turntables have this capability though and some people might prefer the increased level of flexibility 

and control afforded by other solutions. 
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Audio Interface 
If you are not connecting your record player with a USB cable, then your sound 

needs to come into the computer in another way. This will be accomplished using 

an audio interface or sound card. 

Most computers will have a basic sound interface built into the computer’s 

motherboard that will have several plugs for external connections. Often these 

are colour coded such as green for speakers / headphones, pink for microphone 

and light blue for line in. The line in plug is what you would usually connect to for 

recording your vinyl records. 

For higher quality audio, dedicated audio interfaces can be purchased. Often 

these will be connected to a computer externally to avoid any interference 

from the computer’s internal components, and they will often have specialised 

features that are needed by professional musicians. Even if you can connect your 

turntable with a USB cable, a quality audio interface might provide a better quality recording. 

Preamp 
Many turntables will need a device that can take the signal from your record player 

and prepare it for a stereo system (or a computer’s audio interface). If you have 

something like a DJ mixer then that will likely include a pre-amp that a record 

player can be connected to. The mixer’s output can then be connected to your 

audio interface or your computer’s line-in plug. 

You can also buy standalone pre-amps that you can use to connect your turntable to the audio input 

on your computer. In either case, you would need to ensure that you have the right sort of cable 

that can connect to your preamp at one end and audio interfact at the other end. 

A Good Stylus 
Whatever type of turntable you have, many record players feature interchangeable 

needles or cartridges. The quality of the needle can make a difference to the quality of 

your recording. Some, such as the Ortofon Arkiv, are specifically designed for 

transferring vinyl to digital.  

Clean Your Records 
Before playing records, it is important to ensure they are free of dust 

and other dirt. This is especially important when you are preparing to 

record to a computer. You can clean-up the recorded sound with 

Audition but it’s best to make sure the recording is as clean as 

possible in the first place. 

Not only do clean records produce better sound but they can also 

avoid damaging the records. When a record’s stylus is moving along a 

record’s groove, that small amount of friction creates a small amount 

of heat. If there is dust or dirt in the way then that can permanently 

damage the record, resulting in small markings in the vinyl that can result in crackle and pop sounds 

when you play the record. Much of this can be avoided by keeping records clean. This can range 

from a quick wipe with a brush or cloth to a more extensive clean. Places that sell vinyl records often 

also sell products for cleaning records. 
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Exercise 1. Preparing for Recording 

As you work through these exercises, ensure you have a vinyl record ready for recording. For 

copyright reasons it is not feasible to provide a recording of a record for you to practice with. 

1. Start by ensuring your turntable is connected to your computer and ready to play. 

2. Open Adobe Audition. 

3. From the File menu select New and then Audio File. 

4. In the New Audio File options, set the Sample Rate to 48000, Channels to Stereo and Bit Depth 

to 32. Entering a File Name is optional since you can enter that when you save the file later. Click 

OK to create the file. 

 

5. Check the audio settings to ensure that Audition is prepared to receive sound input in the way 

you intend. From the Edit menu select Preferences and then select Audio Hardware. 

6. If you have a turntable connected directly to your computer with a USB cable then set it as your 

Default Input. If you are using an audio interface (such as your computer’s internal audio or an 

external audio interface) then set it as your Default Input. 

 
7. Click OK once the correct input device has been selected. 

You can test the recording levels before you actually begin recording. One way is to simply record 

part of the record and see if the volume levels are suitable. You can also preview the volume meter 

before recording. 

8. Double-click the Levels Meter along the bottom of the waveform window to activate it and then 

play part of the record. 

 

You will see the volume levels as the record plays. This will give you an opportunity to adjust 

recording levels or the playing levels before recording. Remember that you don’t want the levels to 

go all the way to the end as that will result in clipping and distorted sound. If you are unsure then a 

little too quiet is better than a little too loud as boosting the sound after you record is better than 

dealing with distorted sound. 

Once you are happy with the levels then you are ready for recording. 
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Exercise 2. Recording the Record 

If there is more than one song / track on the side of the record you are going to record, then you 

could record the whole side and then save each track as a different file. Alternatively, you could 

record each song separately. In this example we will assume you are recording one song at a time. 

1. When you are ready to record, click the Record button in Audition to begin recording. Then start 

playing the record. 

While you are recording, the waveform will appear in Audition as the sound is captured. 

2. At the end of the song, click the Stop button or press the spacebar to end the recording. 

What if the needle skips? 
If the needle skips while you are recording, then you could start the recording again. Alternatively, 

you could stop the recording and then start recording from a point slightly before where the needle 

skipped. Once you have finished recording you could make a selection that starts from a point 

before the skip and then continues until exactly the same point after you re-started recording. Using 

beats can help get the selection lined up. You could then press Del to remove the selected area, 

effectively joining the 2 recorded parts together. It can take a bit of practice to make the selection so 

that the 2 parts of the song fit together seamlessly but zooming in and using spectral view can help. 

 

If the needle skips each time it gets to a certain part of the song, then there are a few things you can 

do. Firstly, make sure there are no bits of dust or dirt stuck in a groove at that part of the record as 

that could be a cause of the skip. Some careful cleaning on that spot could remove the dirt and stop 

the record skipping. 

If the skipping is caused by a more permanent problem such as a scratch on the record, then when 

the needle is approaching that part of the record you could use a finger to apply a gentle amount of 

sideways pressure to the stylus. If you are careful then this could be just enough pressure to stop the 
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needle from skipping to another groove, but not so much pressure that it pushes the needle the 

other way. 

Tip If you hear any sounds while the record is playing that you might want to clean up when the 

recording is finished (such as a loud pop sound from a scratch on the record), press F8 or M. 

This will add a marker that you can use to locate that part of the recording later on. 

 

Cleaning Up the Sound 
No matter how careful you are with cleaning and recording the record, there might still be some 

sounds you want to clean up to improve how the recording sounds. 

Important Caveat 
Cleaning up the sound can be largely a matter of taste. Some people are perfectly fine with the 

crackle and pop sound that comes from playing a record and would prefer keeping that in the 

recording. 

Other people like to get the sound as clean as possible, removing all imperfections in the sound.  

Often you might want to find a balance between the two approaches. A bit of careful work in 

Audition can remove obvious unwanted noise from the record but overdoing it can remove too 

much of the music you actually want to keep. 

 

Exercise 3. Audition Diagnostics 

Audition’s Diagnostic tools can do a pretty good job of cleaning up the general crackle sound that is 

often present on older records. 

1. From the Window menu select Diagnostics to display the diagnostics panel. It will usually 

appear to the left below the Files panel. 
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2. Ensure the Effect is set to DeClicker. 

3. Click the Scan button. This will scan your recording and collect information about the click 

sounds in the recording. These sounds are often present in recordings from microphones and 

vinyl records. The scan button doesn’t actually change your recording but prepares for when you 

are ready to start cleaning. 

4. After the scan is finished, a list of all the detected click sounds will appear. Clicking on any one in 

the list will go to that location on the waveform. This enables you to manually repair clicks by 

selecting the one you want to fix and clicking the Repair button. When you run a scan on a 

recording of a full song from a vinyl record, there will likely be a long list. 

 

The Diagnostic panel can be used to automatically repair the click sounds in your recording. Before 

doing so you can adjust the settings to control how extensive the repairs are. 

5. Click the Settings button in the Diagnostics panel to show or hide the settings.  

 

It might take a bit of trial and error to get settings that give results you’re happy with. 

The Threshold (from 0 to 100) controls the sensitivity. Lower threshold will detect more clicks and 

pops but setting it too low might remove sounds you don’t want to remove. 

Higher Complexity settings will result in heavier processing for more precise results but too high 

could reduce audio quality. 

6. Adjust the settings to amounts similar to the example shown above and click the Repair All 

button. 

Often this will only repair some of the clicks so it might be necessary to click the Clear Repaired 

button and then click Repair All once again. 
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The example below shows the same recording both before and after repair. As if often the case, the 

clicks are a lot easier to see in spectral view. 

Before Repair 

 

 

After Repair 
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Exercise 4. Manual Repairs 

Some sounds might need to be repaired manually. Either because the Diagnostic panel doesn’t quite 

get them or because you’d simply prefer to do it yourself. In some cases, these could be loud pop 

sounds from a scratch in the record like the sort mentioned in an earlier section (hopefully you 

marked them with the M key when you heard them during recording      ). In Audition 4 - Recording 

we looked at using the Spectral view and the Spot Healing Brush to fix problems in your sound. The 

same techniques can be applied here. 

In the example below, the Diagnostic panel has been used to remove the small click sounds but a 

couple remain. These can easily be seen in the spectral view. The sharp, vertical peaks where the 

click sounds are stand out from the more natural looking peaks from the beats in the recorded song.  

 

 

Using Spectral View you can look over a sound file and often see clicks before you even hear them 

playing. When you find a click like this that you want to repair follow the steps below. 

1. Turn on Spectral Frequency Display if needed by clicking the  icon or pressing F9. 

2. Activate the Spot Healing Brush by clicking the  icon or pressing the letter B. 

3. Press the [ and ] square bracket buttons to adjust your brush size until 

the circle is wider than the click (not too wide). 

4. Draw over the click with the brush until it is covered. 

With stereo sound you will have both a left and right channel. Painting on 

one will also affect the other. If you only need to fix a problem with one 

channel, make sure you first disable the other channel by clicking the L or R 

button to the right of the waveform. 

Tip Most clicks show as a straight, vertical line. If you hold down the Shift 

key while using the brush you will be able to paint in a vertical line 

which can make it easier to cover the click from top to bottom. 
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Exercise 5. Noise Reduction 

Using Noise Reduction was covered in Audition 4 – Recording. While recording from a record the 

recording will often pick up certain faint noises such as friction noise from the stylus on the record 

player or even interference noise from nearby electrical devices. Such noises are more noticeable 

during quieter parts of the music. 

Like many of the techniques described in this section, some people might prefer to minimise or even 

avoid using sound reduction on their recorded audio. It depends on how clean you want the final 

sound. With enough care however, you can find a balance between reducing unwanted background 

noise and adversely affecting the recording. The techniques are the same as those described in the 

Audition 4 – Recording section. 

1. Select a sample of “blank” sound before the song starts. 

 

 

2. Press Shift P to capture a Noise Print. 

3. Press Ctrl Shift P to open the Noise Reduction settings. 

4. Adjust the settings as shown in Audition 4 – Recording to find a suitable balance between 

cleaning too much and too little. 

5. Click Select Entire File if needed or select just the part you want to reduce noise from (such as a 

quieter part of the song where it is more obvious). 

6. Click Apply to apply the noise reduction. 

Remember to trim any excess silence from the beginning and end of the file. 
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Exercise 6. Normalising Sound 

In the Audition 3 – Audio Effects section we looked at adjusting the volume of your sound to get the 

optimum volume and the same can be applied to your recorded sound. 

As shown earlier, you can use the Effects menu, Amplify and Compression and then Amplify to 

adjust the overall volume of a track if it is too loud or too quiet. 

Tip You may have noticed a floating volume control in Audition. This 

Heads Up Display or HUD provides a quick and easy way of adjusting 

the volume. This HUD can be repositioned to a location that suits you. It can also be turned 

on or off from the Show HUD option under the View menu. 

Often it is desirable to have your music boosted to the loudest level it can go to without clipping. The 

Normalise option can be useful here. 

1. To normalise the volume in your recording go to the Effects menu, select Amplitude and 

Compression and then select Normalize. 

2. Set the desired settings and click Apply. 

 

Song before normalization 

 

Song after normalization 

 
 

Note At this point your recording might still not sound quite as loud as music you may have 

purchased on CD or obtained digitally. Especially compared to music that has been 

“remastered”. Sometimes that is because remastered music has lower frequencies (such as 

bass) boosted more than other frequencies to make is sound “louder”. Effects such as Hard 

Limiter or Compressors can be used to boost frequencies in such away but without a great 

deal of care could also alter the sound considerably compared to the original recording. 
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Exercise 7. Metadata 

By now hopefully the sound will be optimised to your tastes and ready for saving. Before finishing 

though it can be useful to add metadata to your file. Metadata is additional information that is 

saved along with the file which can be displayed in music players. It can include things like song or 

album title, artist name, genre and year of release. For example if you are playing your completed 

recording in a car stereo you might want such information to appear on you car stereo’s display 

screen. Such information is also useful if you are searching or sorting music in your digital collection. 

For example, finding all songs by a particular artist or songs in a certain genre. 

1. From the Window menu select Metadata or press Ctrl P to display the Metadata panel if it is not 

already showing. 

2. Select the ID3 category along the top. This allows you to edit tags that are supported in many 

common audio file formats such as MP3, WAV and FLAC. 

3. Enter the relevant information about the recording. 

If you have an image that shows the cover art for the record (either one you have scanned yourself 

or obtained from a website like Discogs1), you can load it here so that it can show along with other 

metadata when you are playing your recording in compatible music players (such as playing it on a 

phone). 

 

 

  

 
1 Discogs is an online database of Vinyl records, CDs and other types of music media. It is a useful reference 
when you are entering detailed information about records you own. You can even use it to catalogue your own 
collection. 
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Exercise 8. Saving the file 

1. From the File menu select Save or press Ctrl S to display the file saving options. 

 

Audition 5 - Multitrack discussed the difference between Lossless and Lossy file formats. When 

saving your recording you need to decide what format is best suited for you. 

If you want the best possible sound quality, then use a lossless format such as WAV or FLAC. Lack of 

storage space used to be a key reason for not using lossless formats. However, storage capacity on 

modern computers has increased enough that even with lossless formats, large amounts of music 

can normally be stored without too much trouble. 

There might still be good reasons for saving in a lossless format such as MP3. Particularly if the music 

needs to be played on a device such as mobile phone or car stereo that might be more limited in the 

formats it supports. In such cases it might be a good idea to save a lossless version and then save 

another copy in the lossless format that is required.   
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