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Using Adobe Photoshop 

5 – Selection 
When you are working with raster images, it can be difficult to select the 

part of the image you need to edit. That is because your computer won’t be 

able to distinguish between different parts of the image and will only see it as 

a collection of different coloured pixels. For this reason, knowing how to select areas 

in an image is crucial to being able to work effectively in Photoshop. Fortunately, 

Photoshop provides a wide range of tools to make the task simpler. 

Several marquee tools are available for selecting shaped areas in an image. A range of lasso 

tools can be used for selecting less regular shapes. Other tools such as the magic wand tool and 

selection masks make it possible to be very precise in what parts of the image you select. 

1 -  Selection Marquees 

Photoshop’s tool panel provides four selection marquee 

tools. A selection marquee is an outline that is created 

around a certain part of an image. That part of the image can 

then be copied, coloured etc without affecting the rest of the 

image. The four standard marquees are described below. 
Rectangular Used to select rectangular shaped areas. Holding down [Shift] while you 

select will force a symmetrical square shaped area. Holding down [Alt] 

while selecting selects from the middle outwards. 
Elliptical Used to select elliptically shaped areas. Holding down [Shift] while you 

select will force a symmetrical circle shaped area. Holding down [Alt] 

while selecting selects from the middle outwards. 
Single Row / Column Used to select a single line of pixels either horizontally or vertically. 

The Marquee tool is selected with the [M] key. You can use [Shift] [M] to switch between the 

rectangular and elliptical marquee tool. 
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Exercise 1 –  Using Selection Marquees 

1) Open the file called Selections.png. This image contains several shapes that we can use as 

practice in selecting parts of the image. 

 

2) Select the Rectangular Marquee Tool by clicking on the 

icon  or by pressing [M]. Your mouse will change to a 

cross shape  when it is over the picture. 

3) Move your mouse to the top corner of the rectangle in 

the picture. 

4) Drag to the opposite corner to select the rectangle. A moving outline will surround the 

selected area. 

5) From the View menu select Extras or press [Ctrl] [H]. The area is still selected but the 

marquee border has been hidden which can be handy if you don’t need it showing. 

6) Press [Ctrl] [H] to show the selection marquee again. 

You can cancel a selection by clicking outside the selected area, though that is a bad habit to get 

in to since it’s generally not a good idea to click on your picture without a specific reason and 

can cause problems in certain situations. A better way is to use the deselect command. 

7) From the Select menu select Deselect or press [Ctrl] [D]. 

 
Tip Photoshop has a lot of keyboard shortcuts but some shortcuts for frequently needed tasks such 

as Deselecting [Ctrl] [D] are well worth remembering as they can save you a lot of time. 

 

8) Try selecting other rectangular areas while holding down the [Shift] key, the [Alt] key and 

both at the same time. 

9) Use the [Ctrl] [D] shortcut after each one. 

10) From the Tool Panel, switch to the Elliptical Marquee Tool by holding your mouse on the 

Rectangular Marquee Tool icon and then clicking the Elliptical Marquee Tool icon, or by 

pressing [Shift] [M]. 

Rectangle shapes are easy enough to select from one 

corner to another but not ellipses since they have no 

corners. It isn’t as hard to estimate the centre of an ellipse 

though so selecting from the centre out using the [Alt] key can be a lot simpler. The circle in the 

Selections image has a spot in the centre to make it easier. Because we want to select a perfect 

circle shape, we will need to hold down the [Shift] key as well. 

11) Move your mouse over the spot in the middle of the circle. 
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12) Hold down the [Shift] and [Alt] keys and then drag outwards until the circle is selected. 

 

13) If your selection wasn’t quite centred, move your mouse inside the selected area and drag to 

reposition it. You can also use your arrow keys on your keyboard to nudge it a small amount 

in any direction you need. 

14) Leave the circle selected. 

2 -  Moving / Copying a Selected Area 

When you have part of your image selected, you can move or copy it to other parts of the image. 

You can even copy it to other layers (explained in the next section) or to another image. Be 

aware though that if you move / copy it to another part of the image, it will replace the pixels in 

that part of the image. The part of the image you move it over can’t be recovered without the use 

of Undo or History features. 

Exercise 2 –  Using the Move Tool 

1) Select the Move tool by clicking the icon on the Tool Panel  or press [V]. Your mouse 

will change shape when you move it over the image.  

2) Move your mouse inside the selected area. A picture of a pair of scissors will appear next to 

the mouse to indicate that dragging will cut (move) the selected part of the image.  

3) Drag the selected area in to the orange area at the bottom of the image. The area left behind 

will be filled with your selected background colour (or left empty if you are working in 

layers as you will be later). 

4) As long as the selection marquee remains around the circle you will still be able to move it 

freely. Move it around the orange area some more. 

5) As soon as the circle is deselected, it will replace whatever pixels it is on top of. Press [Ctrl] 

[D] to deselect the circle. The orange pixels in that part of the image are now replaced with 

the pixels of the circle that was selected. 

6) Select Elliptical Marquee tool and select the circle again (remember Alt to select from the 

centre and Shift to keep height and width the same for circle shaped selections). 

7) Select the Move tool and move the circle again. The area you move the circle from will again 

be filled with the background colour. The orange pixels are gone. 

8) Press [F12] or select Revert from the File menu to revert the image to its saved state. 

 
Tip Holding the [Alt] key while using the move tool will mean you will copy the selected area instead 

of moving it.   
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Exercise 3 –  Copying and Temporarily using the Move Tool 

1) Select the Rectangular Marquee tool and select the rectangle shape. 

Just as you can temporarily select the Move and Zoom tools using shortcuts, you can also 

temporarily select the move tool by holding down the [Ctrl] key while another tool is selected. 

2) Hold down [Ctrl] to temporarily select the Move tool. 

3) Hold down the [Alt] key as well as the [Ctrl] key to change the move tool to copying mode. 

4) Drag the rectangle down to the orange area at the bottom of the image. This time a copy of 

the selected rectangle will be left behind instead of being filled with the background colour. 

 
Tip Holding down the [Shift] key as you drag will restrict movements to either vertical or horizontal 

depending on which way you move your mouse. 

 

5) With the rectangle still selected, press the arrow keys on your keyboard to move the selected 

area by a small amount in each direction. This can be an easy way to make fine adjustments 

to your positioning. 

6) Move the rectangle in to the position shown below and then press [Ctrl] [D] to deselect it. 

7) Press [Ctrl] [Shift] [S] for Save as. 

8) Save the image as a Photoshop PSD file named Selections.psd. 
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3 -  Selection Lassos 

Photoshop’s lasso tools allow you to select areas that aren’t a regular shape. There are three 

lasso tools. The regular Lasso tool allows you to make freehand selections. The Polygonal Lasso 

tool is used to make straight edged selections. The Magnetic Lasso tool combines the features of 

the lasso tool with the features of the Magic Wand tool (explained on page 4 - 9). You can select 

the Lasso tool with the [L] key and you can switch between the lasso tools using [Shift] [L].

  

Exercise 4 –  Using the Lasso Tool 

1) Zoom in so that you can clearly see the front of the car ( Ctrl + and spacebar to reposition ). 

 

2) Select the Lasso tool by clicking the icon on the Tool Panel  or by pressing [L]. Your 

mouse pointer will change in to a lasso shape when it is over the image.  

To select using the lasso tool, you need to make sure that the small arrow of the lasso is over the 

area you want to begin selecting from. 

 

3) Move your mouse over the top corner of the left headlight. 

 

4) Carefully drag around the border of the headlight to select it. 

 



Using Adobe Photoshop CC2017  Selection 

© Steve O’Neil 2017 Page 6 of 32 http://www.oneil.com.au/pc/ 

5) Selecting areas of the image can be difficult with an unusually shaped mouse pointer. Press 

the [Caps Lock] key to change the mouse pointer to a crosshair shape. The mouse pointer 

will stay in this shape for as long as Caps Lock is turned on and will also work with many of 

Photoshop’s other tools. 

6) Press [Ctrl] [D] to deselect the headlight and then try it again with Caps Lock turned on. 

If you don’t go all the way around the shape then your starting and finishing points will be 

joined by a straight line to complete the selection. 

Selections can also be refined by adding and subtracting areas. If you select while holding down 

the [Shift] key you will be adding to what is selected. If you select while holding down the [Alt] 

key you will be subtracting from what is selected. 

7) Hold down the [Alt] key and select the yellow part of the headlight. Since we are removing 

from the selection, it doesn’t matter if you stray in to the red area. In fact, it’s a good idea to 

do just that to make sure you don’t miss any of it. 

        

8) Hold down the [Shift] key while selecting the same section of the other headlight. You might 

want to turn on [Caps Lock] while you do it. 

 

9) Press [Ctrl] [H] to temporarily hide the selection marquee (the headlights will still be 

selected) 

10) Set your foreground colour to a blue colour 

 

11) From the Edit menu select Fill or press [Shift] [F5]. 

12) In the Fill dialog set the following options. 
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Because we have an active selection, only the selected areas of the image will be affected by the 

fill. 

13) Click OK to add the fill. The middle section of the headlights should now have a light blue 

tint. 

14) Press [Ctrl] [H] to redisplay the selection marquee and then press [Ctrl] [D] to deselect the 

headlights. 

 

15) Press [Ctrl] [S] to save the changes to the file. 

16) Press the [Caps Lock] key to change the mouse pointer back to its normal shape if it has been 

turned on as the crosshair might not be so helpful when you are using other tools (or if you 

start to type). 

17) Change the view to 100% magnification (you can use the [Ctrl] [0] shortcut). 

 
Tip The [Shift] and [Alt] keys can be used with any selection tools. If you make a selection using 

one of the tools such as the Rectangular Marquee, you can add or subtract from the selection 
using a completely different selection tool. Holding down [Shift] and [Alt] at the same time will 
select the intersection of an existing selection and your new selection. 

 

18) Practice selecting areas of the image using each of the selection tools you have used and 

using the [Shift] key, the [Alt] key and both together. 

 

While you have a selection tool active, you can also use icons on the Options Panel to turn on 

options for controlling what will be selected when you use the tool. 

 Creates a new selection 

 Adds to an existing selection 

 Subtract from an existing selection 

 Intersect with an existing selection 
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Exercise 5 –  Using the Polygonal Lasso Tool 

1) Switch to the Polygonal Lasso tool by selecting it from the Tool Panel or by pressing  

[Shift] [L]. 

2) Click in one of the corners of the star shape. 

 

3) Click in the middle of the top section. 

 

 

4) Move around the rest of the shape, clicking on each corner. When you return to the starting 

point, a small circle will appear next to your mouse pointer to let you know you can 

complete the selection. Click when you are at that point to complete the selection.  

 

5) Hold down [Ctrl] and [Alt] and then drag the selected shape to place a copy of it in the bottom 

section of the image. 

 

6) Press [Ctrl] [D] to deselect the copied shape. 

7) Press [Ctrl] [S] to save your changes. 
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4 -  Smart Selection Tools 

Photoshop’s magic wand tool can be used to select areas of a similar colour in the image. While 

it is being used, you can click on a part of the image, and all areas that have a similar colour will 

also be selected. 

The most important option with the magic wand is the tolerance options. Remember that each 

channel in an image has 256 shades. The tolerance can be any value from 0 to 255. If a lower 

number is set for tolerance, then only colours that are very close to the colour of the pixel you 

click on will be selected. With a higher tolerance more will be selected. With a tolerance of 0, 

only colours exactly the same as the pixel you click on will be selected. Sometimes you may 

need to try it a few times with different tolerance amounts before you get it right. 

The Magnetic lasso tool works like the regular lasso tool, except that the selection will follow 

parts of the image where there is a sudden change from one colour to another. 

Exercise 6 –  Using the Magic Wand Tool 

1) Select the Magic Wand tool by clicking the icon in the Tool 

Panel or by pressing [W].  

2) In the Options Panel at the top, set the tolerance to 15. 

3) Click inside the rectangle shape to select it. 

4) In the Options Panel turn off the Contiguous option . This will mean that all similarly 

coloured areas of the image will be selected, not just adjacent areas. 

5) Deselect the rectangle and then click on it again. Now all similarly coloured areas will be 

selected. 

6) Turn the Contiguous option back on. 

7) Click on the windscreen of the car. Only part of it will be selected. 

8) Change the tolerance to 60 and try again. It should all be selected now depending on which 

part of the windscreen you clicked on. 

 

9) Select the Rectangular marquee [M] and make a rectangular selection around the whole car. 

10) Switch back to the magic want tool [W]. 

11) Hold down [Alt] and click inside the area around the car to remove it from the selection. 

Now the only the car should be selected. 

   

12) Copy the car to the bottom area of the image (Ctrl Alt and drag), deselect and save the 

changes to the file. 
Note When you use some Photoshop tools such as the magic wand, the options will remain on 

whatever settings you used the last time you used that tool   
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Exercise 7 –  Using the Quick Selection Tool 

The quick selection tool allows you to select a range in your picture by dragging across it – even 

if not all the parts you drag across are the same colour. We’ll use the Quick Selection tool to 

select parts of the car.  

1) Select the Quick Selection Tool (It is grouped with the 

Magic Wand tool)  

2) Move your mouse over one of the red parts of the car 

towards the back of the car. 

 

3) Drag your mouse across other red parts of the car. When your mouse moves over black lines 

and different shades of red they will all also be selected. Try to select all the red areas and 

connected areas as shown below. 

 

In the options panel you will see 3 icons allowing you to choose whether you are making a new 

selection, adding to your selection or subtracting from your selection. The option to add to a 

selection may already be selected (if it isn’t you can hold down [Shift] to temporarily enable it). 

 

4) With the add to selection option active, you can click red parts of the car you may have 

missed to add them to the selection. 

5) With the Subtract from selection option or with the [Alt] key held down, click on any extra 

parts of the car you may have accidentally selected to remove them from the selection. 

6) Save and close the Selections file.   
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Exercise 8 –  Using the Magnetic Lasso Tool 

The Magic Wand tool is useful when you are selecting areas that are a similar colour as seen in 

the earlier exercise. It’s not so useful when there are no such areas. This is where the Magnetic 

Lasso comes in handy (the quick selection tool could also be used but it’s not as precise). 

1) Open the image called park.jpg. We will use this image as the background for another image 

that we will work with. 

2) Open the image called portrait.jpg. 

 

We need to select the boy so we can copy him in to the other image. There are no obvious areas 

to use the magic wand tool with and tracing around the subject with the Lasso tool would 

require an unreasonable amount of precision. The Magnetic Lasso provides an ideal solution. As 

you trace around an area with this tool, the selection marquee will snap on to areas of the image 

where there is a sudden change in contrast. 

3) Selecting an irregular shape like a human in a photo requires a lot of precision which is 

easier at higher magnification. Zoom in on the picture so you can see a close up view of the 

area shown below. 
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4) Select the Magnetic Lasso tool from the Tool Panel or from 

the [Shift] [L] shortcut. 

5) Take a look at the options available in the Options Panel. 

You will notice three settings in the middle of the panel. In 

some cases you may need to change these options to 

improve your results with the tool. 

 

Width How far from your current position Photoshop will check for colour changes. 

Edge Contrast How much difference in colour there needs to be before the tool detects the change. 

Frequency How frequently Photoshop will add fastening points. 

6) Click on a point along the edge of the area you want to select. 

 

7) Slowly move the mouse around the edge of the area you are selecting. There is no need to 

hold the mouse button down. A selection marquee will follow the outline based on the 

colour contrast between the area you are selecting and the surrounding area. At regular 

intervals, Photoshop will place Fastening Points, small dots which indicate anchor points for 

the selection. If you want to make sure the selection goes along a certain path (such as when 

you get to a corner) you can click to place your own fastening points wherever you need 

them. 

 

Note Using this tool can be difficult at first for some people. If you have a hard time, press [Esc] to 
cancel and then try again and you’ll soon get the hang of it. 

You may need to 
click to make sure 
a fastening point is 
placed in spots like 

these. 
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8) If you accidentally get a fastening point where you don’t want one, press [Del] to remove the 

last point placed (pressing [Esc] will cancel completely if needed so you can start over 

again). Don’t worry if it’s not too exact. We can neaten up the selection later. 

9) When you reach the edge of the window, hold down [Space] to switch to the hand tool. Then 

you can move the image, allowing you to continue selecting around the edge. 

 

10) It can take a long time but it gets easier with practice. Continue tracing all the way around 

the outline of the boy until you reach the bottom of the picture. 

 

Unwanted fastening 
points can be easily 
removed. Press [Del] 
until you get back to 
the last good point and 
then continue making 

your selection. 
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Tracing along the bottom of the image won’t give a very good selection since there is no 

obvious line to follow. While you are using the Magnetic Lasso tool you can temporarily select 

either of the other Lasso tools. Clicking while holding down [Alt] will temporarily engage the 

Polygonal Lasso tool. Dragging while holding down [Alt] will temporarily engage the regular 

freehand Lasso tool. 

11) Hold down [Alt] and click on the bottom right corner of the area we are selecting to 

temporarily turn on the Polygonal Lasso. 

 

12) Move the mouse across to the bottom left corner and click to create a straight lined selection 

across the bottom (You can hold down [Space] and use the hand to move across). 

13) You should now be back near your starting point. You can press [Enter] to close up the 

selection area or if you want to be more precise, you can move your mouse over your 

starting point and click when a small circle appears next to your mouse. 

 

14) Zoom out to see the whole selection. 

 

15) Leave the selection active (unless you want to go through all of that all over again) 
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5 -  Selection Masks 

Even using an advanced tool like the Magnetic Lasso or Quick Selection won’t always give you 

perfect results. You may still have unwanted bits selected or there may still be important bits 

missing from the selection. You could use [Shift] and [Alt] along with the lasso tools to perfect 

the selection but that could be a little tedious with a complex image.  

In general speech, a mask is generally something you use to hide something. In Photoshop, a 

selection mask is used to indicate the parts of the image that are not selected. You can edit and 

refine a selection mask using your standard painting and drawing tools. Selection masks allow 

you to adjust the selection using your painting tools which is both easier and more precise. 

Exercise 9 –  Editing a Selection Mask 

1) Click the Edit in Quick mask icon on the Tool Panel. 

 

The areas of the image that are not selected will now be shaded with a red colour (the mask). 

 

In some pictures, a red tinted mask might be difficult to see against the rest of the image but it 

can be set to any colour you want to make it easier to see. It’s only for editing the selection and 

its colour will make no difference to the final image. 
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1) Display the Channels Panel. Remember that if a panel is hidden you can display it from the 

Window menu. 

 

You will see that the quick mask has been added to the channels panel. It is shown in italic text 

to indicate that it is only a temporary channel. 

2) Double click the Quick Mask channel in the list to show its options. 

 

3) Click the Color box to display the Colour Picker. Change the colour to one that will be easier 

to see against the rest of the picture (such as green). If you need you can also change the 

opacity option to adjust how much of the image will be visible through the mask though 

50% is usually a pretty good amount. Click OK to close the Quick Mask Options. 
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4) Select the Brush tool [B].  Make sure the brush opacity is set to 100%. 

5) Set the background and foreground colour to their defaults if they’re not already [D].  

You can edit the mask by simply painting over it. Any parts that are painted over with black will 

add to the mask (add to the parts that are not selected). Any parts that are painted over with 

white will take away from the mask (add to the parts that are selected). 

6) Paint a line over the unshaded part of the image. 

7) Click in the Quick Mask icon (now the Edit in Standard Mode icon) to see the result.  

 

     

8) Return to Quick Mask mode. (you can press [Q] to switch between the two modes) 

9) Swap the foreground and background colours [X]  to make white your painting colour. 

10) Paint over the line you just drew to remove it. 

11) What follows is an exercise in painting. Zoom in on the image and neaten up the edges of 

the selection, using the following as a guide. Use your own judgement in selecting brushes 

and sizes. 

 

 

 

12) Return to Standard Editing Mode [Q].  

13) Save a copy of the image in Photoshop format [Ctrl] [Shift] [S] as portrait.psd. 

 

 

In this example, part of the 
hair that should have been 
selected has been missed. 
Painting over it using white as 
a foreground colour will 
uncover it (using a smaller 

brush is a good idea). 

In this example, part of the 
background that we don’t 
want was selected. Painting 
over it using black as the 
foreground will cover it with 
the mask so that it won’t be 

selected. 
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Quick Mask Editing Tips 

 It can help to switch to standard mode now and then to see if you’ve missed any bits as the 

selection marquee will make them easier to spot. 

 If you make a mistake while painting on the mask, simply swap colours again [X] and paint 

back over the mistake. 

 For any areas that you want to be slightly transparent in the final image (such as loose 

strands of hair), you can paint over them while the brush opacity is set to less than 100%. 

This will mean that those areas will only be partially selected and will end up being partially 

transparent. Just remember to change the opacity back to 100% before adjusting any more. 

 Carefully tracing around the some parts of the edge of the mask with the brush tool can 

make the selection a little less jagged, since the brush tends to have a smooth edge. It can 

take a lot longer but it can make a big improvement to the finished result. 

     

 Using a softer edged brush will result in the borders of the selection being softer. In this case 

we probably don’t want that but in other cases that can be very effective. 
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Exercise 10 –  Saving a Selection 

If you’ve gone to all this effort to save a selection you won’t want to lose it. We will make use 

of this selection in the Layers exercises so we’ll save it for later. 

1) From the Select menu choose Save Selection (make sure you aren’t still in mask mode first). 

 

2) Enter Outline for the name of the selection and click OK. 

3) Deselect the boy [Ctrl] [D]. 

4) The saved selection is kept in the Channels. Check the Channels Panel to see the saved 

selection (channel). 

 

5) Click on the Outline channel to select it. The image will now show the selection mask. 
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You can edit this directly by painting on it with black or white but it’s a lot easier when you can 

still see the actual image. 

a) Click on the blank square to the left of the RBG channel. This will make that channel 

visible. 

 

You could now make changes to the saved selection the same as you did with the quick mask. 

 

6) Click on the RGB channel to select it and click on the eye symbol next to the Outline 

channel to hide it. 

 

To make use of the saved selection when you need it, you can go to the Select menu and choose 

Load Selection to display the options shown below, and then select the saved selection from the 

channel list. Another method is to hold down [Ctrl] and click the selection in the channels panel. 

 

7) Try both methods just described for selecting the saved selection. 

 
Note Saved selections can’t be kept in other file formats such as JPEG or Bitmap so saving the file as 

a PSD image is a good idea. 
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6 -  Selection & Mask 

A new addition to Photoshop’s selection toolkit is the Select and Mask tool. This combines 

some of the best features of other selection tools in to an interface that allows you to select and 

refine your selection. You can then output the result as a selection, a mask or even as a separate 

layer. 

Exercise 11 –  Selection & Mask 

1) Make sure the Portrait image is still open. 

2) From the Select menu choose Select and Mask. 

Your normal toolbars and panels will be selected by a different set of options. You will be able 

to see a faint version of the image with several tools on the left and some options on the right. 

3) From the tools on the left make sure the Quick Select tool is selected.  

4) Drag across part of the boy. The parts you drag across will become clearer, showing which 

parts will be selected. 

 

5) From the options on the right click on View to see the various view options. These present 

you with different ways of seeing what’s selected and what’s not selected.  

 

6) Try some of the different View modes and choose one you like working with. The examples 

below will show the Onion Skin mode. 

7) If you find it difficult to see the parts that aren’t selected, adjust the Transparency option. 
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8) Continue making your selection until the boy is selected. Remember you can use the [ and ] 

keys to adjust the size of your brush. You can also hold down Alt as you drag to remove 

from the selection.  

9) Click the Refine Edges tool from the tools on the left.  

10) Before using this tool, show the Edge Detection options and turn on Smart Radius. This 

option can work with the Refine Edges tool to help you select edges. A smaller radius works 

well for areas like shoulders where the edge is clearly defined. A larger radius is better for 

areas like hair. 

 

11) Use the Refine Edges tool to drag along some of the more difficult edges (such as where 

there is hair) and it can make intelligent choices about where what to select and leave out. 

12) Make sure Output Settings is set to Selection and click OK. 
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7 -  Cropping and Resizing Images 

Cropping an image refers to trimming the edges of an image to remove bits you don’t need. It 

can be very handy when you want to correct a photo where the camera wasn’t aimed straight or 

where you want to concentrate on a smaller section of the photo. 

         

         

One way you can crop an image is to use adjust the size of the image canvas. Changing the 

image canvas to a smaller size will trim off the edges of the image to make the new size. 

Another way is to Make a selection and then use the crop command on the image menu. This 

will trim off all the parts of the image outside the selected area. 

The third way is to use the versatile crop tool. This tool allows you to carefully select the area of 

the image that will be kept before trimming off the rest. 

Exercise 12 –  Adjusting the Canvas Size 

1) Open the image 1-rose.jpg. 

2) Select Canvas Size from the Image menu or by right clicking on the bar across the top of the 

image if it is in a floating window. 

 

 

 

3) You can change the measurement units if required. Set the units to mm if that is not already 

selected. 

4) Change both the height and width to 200. 
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5) Click on the top-middle Anchor point. This will mean that the top, middle part of the image 

will be the point that all other changes are measured from. When the image is trimmed, the 

trimming will occur on the other three edges. 

6) Check that the options appear as below and click OK. 

 

7) If a message like the one below appears, click Proceed. 

  

The image will now be trimmed to fit the new size. 

8) Close the image (Ctrl W) without saving changes. 

 
Note You can also adjust the canvas to a larger size. The extra space that would be created around 

the image will be filled with your background colour (unless you are working with layers and have 
no background layer). 

 
 

Exercise 13 –  Cropping to a Selection 

1) Open the selections.psd file. 

2) Make a selection around the bottom car. It doesn’t matter what type of selection you use. A 

rectangular marquee or a lasso selection would be equally effective since we’re only using 

the selection to set the boundaries of what will be cropped. 
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3) From the Image menu select Crop. The image will be trimmed to the edges of the selection. 

 

4) Deselect [Ctrl] [D] and then close the file without saving the changes.   
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Exercise 14 –  Using The Crop Tool 

1) Open the portrait.psd file. 

2) Select the Crop tool by clicking the icon on the Tool Panel  or by pressing [C]. Your 

mouse pointer will change shape when you move it over the image.  

Look at the options in the Options Panel. 

 

The options shown above allow you to specify what the dimensions and resolution of the image 

will be after you crop. If you leave these options blank, the dimensions are set by you dragging 

and the resolution will be unchanged. 

3) With the crop tool selected, drag a rectangular shaped area around the boy’s head. 

 

The picture is darkened around the area you selected to indicate what will be cropped. You can 

drag the small markers around the edge to adjust the cropped area 

4) If necessary, resize the crop area so it is similar to the example above. 

5) Move your mouse pointer outside the crop area and it will change in to an arrow shape.  

When your mouse pointer is outside the crop area you can drag to rotate the crop area. The 

centre of rotation is marked by a point inside the crop area  (which you can drag to move). 

Drag outside the area, rotating the crop area to the angle shown below. 

6) Drag inside the crop area to move it if necessary. 

To complete the crop you either press [Enter] to complete the crop or [Esc] to cancel the crop. 

You can also use the tick and cross icons on the options bar.  

7) Check that the crop area matches the example shown below and press [Enter] to complete 

the crop. 
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         

 

8) Undo the crop [Ctrl] [Z]. 

9) From the options bar choose the 2 : 3 ratio pre-set. Presets help you in cropping your image 

using common or custom sizes. 2 : 3 ratio is common for printed photos. 

 

10) Click the  button between the height and width ratio numbers to swap them so that the 

image will be cropped with a landscape layout. 

 

11) Resize the crop box to make it slightly smaller. You will notice that as you resize it sticks to 

a 2 : 3 ratio. You can also drag inside the box to choose which parts of the image will be 

inside the crop area. 

The crop tool includes a handy straighten option. Suppose you wanted the image rotated slightly 

so that the top of the fence was perfectly horizontal. 

12) Click Straighten in the options bar.  

13) Drag a line along the wood to set a line to be used for straightening. 

 

14) Make additional adjustments if you think they are needed and press Enter to finish cropping. 

15) Close the image without saving. 
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Exercise 15 –  Resizing an Image 

1) Open the file 1-cat.jpg. 

2) Select Image Size from the Image menu or by right clicking on the bar across the top if it is 

in a floating window. 

 

The image size options will appear. 

To the left of the Width and Height is a small chain button. As long as this is selected, height and 

width will be linked. This means that if you adjust the height, the width will change also to keep 

the image proportions. Changing the width will also change the height. It’s best to keep this 

option on except in cases where you specifically want to stretch the image out of proportion. 

To the right of the Width and Height you can specify what measurements you want to use. For 

work that is intended to be presented on screen (such as images that will be used in a website), 

measuring in Pixels is usually best. For work that will be printed, a printed measurement such as 

Millimetres is usually a good choice. Whichever unit of measurement you choose, the pixel 

dimensions of the image will still be displayed along the top. 

 

The resolution setting allows you to choose how detailed the image will be when it is printed as 

shown by the examples on the following page. 

Note Resolution will make no difference for images in a website since a monitor displays all images 
with the same resolution and only the pixel height and width of an image will vary. 
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5cm × 5cm 
300 Dots per inch 
resolution 
 
591×591 pixels 

5cm × 5cm 
50 Dots per inch 
resolution 
 
98×98 pixels 
  
Same size but 
less detailed 
since the picture 
is made up of 
less pixels 

When an image is resized is it necessary for Photoshop to either add or remove pixels to make 

the new image size. This process of changing the pixels in an image is referred to as 

Resampling. Every time you resample an image, Photoshop is making guesses about what pixels 

need to be added or removed in the picture which means that the quality of the picture 

deteriorates each time you do it. Of course it is a necessary step in resizing an image but don’t 

do it any more than you have to. If you need to resize an image that has already been resampled, 

it is best to use an original copy that was saved before any resampling took place. The following 

example illustrates this concept. 

       

Both of these pictures are 197 pixels wide and 

197 pixels high. The first one has a resolution 

of 100dpi which makes it print at 5cm×5cm. 

The second one has been resized to 2cm×2cm 

without resampling. It still has the same 

number of pixels but they are in a smaller 

area at 250dpi. The image prints smaller but 

shows more detail in that smaller area. 

3) Tick the Resample option to turn it off. The resolution will now be linked to the Width and 

Height. This will mean that you can change the printed size of the image and 

the resolution of the image will adjust so that no resampling takes place. I.e. 

no pixels will be added or removed from the image.  

4) Change the resolution and the print size will change but the pixel dimensions shown up top 

will remain unchanged. 

5) Change the document width or height and the resolution will change without affecting the 

pixel dimensions. 

6) Turn resample image back on. 

7) Hold down the [Alt] key and the Cancel button will temporarily change to a Reset button 

(this reset shortcut works anywhere in Photoshop where you have a settings window like 

this). 

8) Click the Reset button to change the settings back to the way they were when you opened 

the Image Size options. 

9) Set the Resolution to 300 and change the Pixel Width to 500. Notice that the area above the 

pixel dimensions shows the estimated file size before and after the resampling. 

 

10) Click OK to make the change, resizing (and resampling) the image.    
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Exercise 16 –  Checking Image Size 

Photoshop provides a number of ways to indicate the size of an image. 

1) From the View menu select Print Size. This gives an indication of how large the image will 

print. It should appear on the screen as approximately 42mm wide as that is the set print size, 

though different monitor sizes mean it’s only a rough indication. 

2) Go to 100% magnification [Ctrl] [1]. 

3) Look at the bottom left of the screen and you will see a section of the status bar which 

indicates the current file size.  The reason for two numbers is that one is for 

the flattened image and one is for the image including layers and other features (which you 

will learn about in the next section). 

4) Click on the triangle to the right of the document size indicator. A menu appears allowing 

you to replace the document size display with one of several other options. 

 

5) Some of the options is described below. Try each one. 
Document Sizes 

 

Shows the estimated memory used by the current file. 

Document Profile 

 

Shows the current document profile. Document profiles can be used to 

make the image display better suited to certain monitors, printers etc. 
Document Dimensions 

 

Shows the print size of the current file. 

Scratch Sizes 

 

The first number shows the amount of memory required by Photoshop 

for working with all currently open images. The second number shows 

the memory available to Photoshop. If the first number is larger than 

the second number then your computer has insufficient RAM and will 

begin to run slowly as Photoshop is forced to use your hard disk for 

temporary (and slower) storage. 
Efficiency 

 
 

Indicates the amount of time Photoshop is actually performing tasks as 

opposed to reading/writing from disk. A number less than 100% 

indicates that Photoshop is spending too much time reading/writing to 

the disk hard disk due to insufficient memory. 
Timing  

 
 

The amount of time taken to complete the last operation. A very fast 

computer may frequently show 0.0s for all but the most complex tasks. 

Current tool 

 

Name of the currently selected tool 
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6) Hold your mouse down on the document size indicator.  

Some useful information about the file size will appear. 

 

8 -  Additional Selection Tips 

 If you want to quickly adjust the size of a selection marquee, you can use the Transform 

Selection option on the View menu. Try it out by making a selection and selecting the 

Transform Selection option. You can then resize the selection in the same way that you 

resize a crop area with the crop tool. 

 In the Select menu, try out some of the Modify options (such as expand which can increase 

the area covered by your selection). 

 When you select an area, you can choose a Feather option from the Options Panel before 

making a selection or from the Select menu after making a selection. Feathering softens the 

edge of the selection. To test it out, try the following: 

 Select an area on an image. 

 From the Select menu choose Feather [Alt] [Ctrl] [D] and enter a feather amount of 20. 

 Press [Ctrl] [Shift] [I] to inverse the selection or select the Inverse option from the Select 

menu. Now everything outside the marquee will be selected, but the selection will have a 

feathered (soft) edge. 

 Press [D] the set your background colour to white. 

 Press [Ctrl] [Delete] to fill the area with your background colour and then deselect [Ctrl] 

[D]. You will see the effect of the feathered selection 

 
Selection made without feathering 

 
Selection made with feathering 

 

 When you are using the crop tool, you can use the [Shift] key and the [Alt] key to modify 

your selection just as you can with the rectangular marquee tool 
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9 -  Shortcuts Learned 

Shortcut Icon Purpose 

[M] or [Shift] [M]  Select a selection marquee. 

[Ctrl] [H]  Show / hide extras (including selection marquees). 

[Ctrl] [D]  Deselect a selection on the image. 

[V] 
 Select the Move tool. 

[L] or [Shift] [L]  Select the Lasso, Polygonal Lasso or Magnetic Lasso tool. 

[Shift] [F5]  Show the fill dialog. 

[W]  Select the Magic Wand tool. 

[Q]  Switch between standard editing mode and quick mask mode. 

[C]  Select the Crop tool. 

[Ctrl] [Shift] [I]  Inverse selection. 

[Alt] [Ctrl] [D]  Feather the selection. 

 

 

 

 

 


