
Using Adobe Photoshop  Painting and Drawing 

 

Using Adobe Photoshop 
3 – Painting and Drawing 
1 -  Creating new Images 
Photoshop contains many useful tools for painting and drawing on 
an image. However, these tools are useful for more than simply 
painting and drawing lines on an image. They can also be extremely 
useful for touching up images and for use in special artistic effects on 
an image. The skills learned in this section will be used frequently in the sections which follow. 
Most of these exercises will focus on the use of the Brush tool and its associated options / 
techniques.

Exercise 1 –  Creating a New Canvas 
In Photoshop, the term canvas is used to refer to the area occupied by an image. 
When you create a new image, you are creating a new canvas – ready to create a 
picture on, just as a painter might grab a blank canvas to paint on. Remember 
though that it takes more than a paint brush and a blank canvas to make a work 
of art. Likewise, knowing how to use Photoshop won’t make you an artist any 
more than knowing how to type will make you a poet. It can certainly help you 
to make good use of your talents though and even improve on them. 

1) If you still have any images open in Photoshop, then from the File Menu select Close All or 
press [Ctrl] [Alt] [W]. 

2) Create a new canvas by going to the File menu and selecting New or by pressing [Ctrl] [N]. A 
dialog like the one below will appear. 

 
The Name box allows you to specify a name for the image. You can also do this when you save 
the image. 

3) Enter Painting Practice in the Name box. 

The Preset box provides you with certain standard image sizes to choose from. Some of the 
more common ones in the list are explained below. 
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Standard photo sizes. For example, the photo prints 
you would normally get from a Kodak store would 
be approximately 4 inches high and 6 inches wide. 

 

Common screen resolutions. For example, if you 
were creating an image to be used as a Windows 
wallpaper background, you could select a standard 
screen resolution preset such as 1024 x 768. 

TV screen resolutions. If you were creating a menu 
for Adobe Encore to use in a DVD, you might use 
the PAL 720 x 576 preset which is suitable for 
Australian DVDs. 

 
Standard paper sizes. 

 
4) Leave the Preset box on Custom which allows you to specify your own image dimensions. 
5) Set both the Width and the Height to 500 with Pixels selected as the unit. You can also 

specify dimensions in other units such as centimetres or inches. 
6) Change the Resolution to 300 pixels / inch as shown in the example on the previous page. 
7) Change the Color Mode option to RGB Color if it isn’t already. Color Modes are explained 

in the next section. 
8) Leave the Background Contents option as White. 
9) When all of the options are as they appear in the example above, Click OK. 

A new image canvas will be created. 
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Exercise 2 –  Saving an Image 
Photoshop is capable of saving images in many different formats. Generally though, it is best to 
save your work in Photoshop’s own PSD format and only save a copy in a different format when 
you’re ready to use the completed image elsewhere. This is because PSD files remember 
additional Photoshop specific details about your image such as layer and channel information. 
Keeping your working copies in this format ensures that you won’t lose any information when 
you save and you can always come back to it when you need to do edits. 
1) From the File menu select Save as or press [Ctrl] [Shift] [S]. 

2) A dialog like the one below will appear. If you specified an image name when you created 
the file then that name will be filled in already for the filename. Make sure the filename is 
Painting Practice. 

 
3) Make sure the Format is set to Photoshop *.PSD which 

should be the first format in the list. Normally the last format 
used will be selected by default. 

4) Click Save to save the image. 

From now on you can save changes to the image by pressing [Ctrl] [S]. Do it regularly as you 
work. 

 
Tip If you are working on an image that is going to be in a different format, such as a JPEG image 

for a website, it is still a good idea to keep a copy of your PSD working version. PSD files take up 
a lot more room on your hard drive but they’ll make life a lot easier when you want to go back 
and make changes to images. Unlike some image formats, you can modify and save a PSD file 
as much as you want without any decrease in image quality. Some programs, particularly other 
Adobe programs such as In Design can import PSD files directly without needing any 
conversion and without losing any image data. 
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2 -  Painting 
In the following exercises you will become familiar with various features of the brush tool. 

Exercise 3 –  Using the Brush Tool 
1) Locate the Brush Tool on the Tool Palette (normally on the left of the screen).  
2) Click the Brush Tool icon or press [B] on your keyboard to select the brush tool. When the 

mouse is over an image with the brush tool selected, your mouse pointer will change to a 
small circle shape which indicates the size of the brush (We’ll change the size in a moment). 

Notice that the brush tool icon, like many of the icons in the tool palette, has a small triangle in 
its bottom right corner. This indicates that more than one tool has been grouped togeth

3) Hold y

er. 

our mouse button on the Brush tool icon and a shortcut menu will appear 

The at the Brush Tool is grouped with the Pencil Tool. The two are very 

the screen), locate the brush size options and 

as shown to the right. 

 menu will indicate th
similar except that the brush tool paints soft edged brush strokes while the pencil tool draws 
hard edged freehand lines. Where more than one tool is grouped, you can select either one by 
selecting it from the list. You can also cycle through the tools in a group by holding down [Shift] 
while pressing the shortcut key for that group. 

4) Press [Shift] [B] to switch between the brush tool and the pencil tool. 
5) Select the Brush tool before continuing. 
6) On the Options Palette (along the top of 

click the arrow next to the brush size. A list of brush options will appear. 

 
7) Set the Master Diameter o 20px and set the Hardness to 100%. 

r to 20px (you can change the Hardness option but it has no effect on 

11) rved line on the image to see the difference between the two tools. 

 t

Brush diameter measured in pixels 

8) Draw a curved line on the picture. 
9) Select the Pencil tool. 
10) Set the Master Diamete

the Pencil tool) 
 Draw another cu

12) Change back
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Brush styles. Some more artistic styles are 
included further down the list 
Brush Tool
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13) From the File menu select Revert or press [F12]. This will return the file to the state it was in 
the last time it was saved, removing the lines. 

One quick way to change a brush size is to use the keyboard shortcut. Pressing the right square 
bracket ( ] ) will increase the brush size while the left square bracket ( [ ) will decrease the brush 
size. 

14) Move your mouse over the image and try using the square brackets to 
adjust the brush size. For most of the exercises in this section, the brush 
size you choose won’t be important. Before we continue however, we’ll 
change the brush colour. 

15) From the palettes on the right hand side make sure the Swatches palette is 
visible by clicking on its tab or by selecting Swatches from the Window 
menu. Click on a dark blue colour as shown to the right. 

16) Use the paint brush to create a smiley face similar to the one below (don’t worry if it’s a bit 
uneven or lopsided). 

 
17) Save your image so you can revert back to its current state later on. 
18) Pick a green colour from the Swatches palette. We’ll take a look at some of the other 

painting options. 

In the options palette, next to the brush size palette is the blending mode options. 
Blending modes are used a lot in Photoshop to control how colours are combined on 
your image. If the Mode is set to Normal, then the colour you paint will replace the colour 
you’re painting over. We’ll experiment with some of the other blending modes. 

19) Select the Multiply mode. 

This blending mode multiplies the base colour with the brush colour, producing a darker colour.  

20) With the green brush colour and the multiply mode selected, paint over the lines you have 
already drawn. Where the green paints over the blue, the colour will darken. 
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21) Try some of the other blending modes to see the effect they have on your brush. If your 
image becomes a bit too crowded with green paint strokes then try changing the colour you 
are using or reverting to the saved state. The example below shows the effect of a few 
different modes. 

 
Note Many advanced techniques in Photoshop make use of blendin
 
The next brush option we’ll look at is the Opacity option, which
in many areas of Photoshop. This setting controls how opaque y
brush. 100% is completely opaque, 0% is completely transparen
be partially transparent.  
22) Change the opacity setting. The lower the number the more t
23) Paint on the image using different opacity settings to see th

the Mode back to normal first to see the effect of Opacity mo

 
One of the most popular options with the brush is the Airbrus
versions of Photoshop it was a separate tool but it is now a pa
brush tool settings. With the brush tool in its normal settings,
will put a constant amount of colour on the canvas. With the
however, the amount of colour will depend on how long you ho
the mouse and on the flow setting. It is intended to act like a 
paint comes out quicker on higher flow settings. 

24) Change the Opacity option back to 100%. 
25) Change the brush Hardness setting to 0% as shown to the rig
26) Slick on the Airbrush icon in the options palette.  
27) Change the Flow setting to 60%. 
28) Paint on your image using the airbrush tool. Try faster and 

strokes to see the difference. Adjust the Flow setting to see w
29) With a very low Flow setting (less than 10%) Try dragging y

certain area in a zigzag pattern to shade it in with the selecte
airbrush technique and is often used for shading and creatin
flow setting, the more gradual the shading which can give
even effect. 

30) To the right is an example of the airbrush in use. The Flow se
been educed to 1% with a yellow colour to shade in the shap
black colour has been used to create a soft shadow. Revert to
version of the image and then practice using the airbrush by 
duplicate this example. If you don’t like the result and want 
you can revert to the saved version and have another try. 
 Save the changes to the image when you are happy with it

© Steve O’Neil 2006 Page 6 of 11 
31) . 

e 

 

Line painted with 100% opacity 

Line painted with 70% opacity 

Line painted with 40% opacity 
Multiply mod
Lighten mode
g mod

 is al
our pa
t and

ransp
e effe
re cle

h op
rt of 

 paint
 airbr
ld do
real a

ht. 

slowe
hat d
our m
d colo
g sha
 you 

tting 
e. The
 the s
trying
to try 

htt

 
Difference mode
es for special visual effects. 

so a common option found 
inting is when you use the 
 anywhere in between will 

arent it will be. 
ct. You might want to set 

arly. 

tion. In earlier 
the 
ing 
ush 
wn 
irbrush where 

r 
ifference that makes. 
ouse back and forth over a 
ur. This is a very common 

dow effects. The lower the 
a more 

has 
n a 
aved 
 to 
again 

p://www.oneil.com.au/pc/ 



Using Adobe Photoshop  Painting and Drawing 
 

Exercise 4 –  Painting Lines 
1) Close the Painting Practice image. 
2) Create a new canvas 500 pixels wide and 500 pixels high with the name Lines. 

 
3) Set the brush options as shown below. Note the Airbrush is turned off and the brush 

Hardness is set to 100%. 
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4) Hold down the [Shift] key and draw a line. This will restrict the line to a 90% angle (either 
vertical or horizontal depending upon which direction you dragged in). 

5) From the Edit menu select Undo Brush Tool or press [Ctrl] [Z]. This will remove the line you 
just drew. 

You can also use the [Shift] key to create straight lines on other angles. To do this, click on the 
starting point of the line to create a dot. Then while holding shift, click on the point where you 
want the line to end and a line will be created between the two points. You can hold down [Shift] 
and click again to create another line between the second and third points. This can be continued 
for as long as you want to create a series of connected lines. 

6) Try using the method just described to create the shape shown in the example below. 
 
 

  
 

 
 
Note Photoshop also has a line tool among its vector shapes which will be explained in a later section. 

Click on the first point Click 1 

Hold [Shift] and Click 
on the second point 
to create a line 

[Shift] Click 2 

[Shift] Click 3 

[Shift] Click 4 

[Shift] Click 5 

[Shift] Click 6 on 
the starting point 
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3 -  The History Palette 
Photoshop’s History Palette, keeps a record of the changes you have made to your image. 

umber from 
puter but 

on most computers you could probably benefit from increasing it a bit. 
The history palette allows you to return to any of the previous steps, discarding any changes that 
have been made since that point. In addition, you can use the History Brush tool to return only 
small sections of the image to an earlier state. This is useful if you want to undo changes to part 
of the image without losing changes that you have made in another part of the image. 

Normally, up to the last 20 changes will be kept but you can increase that n
Photoshop’s options. Increasing it too much might place a lot of strain on a slower com

Exercise 5 –  Using the History Palette 
1) Close the Lines image, saving changes, and re-open the Painting Practice image. 
2) Select a colour and use the Brush Tool to paint a line across the image. 
3) Select a different colour and paint another line across the image. 

 
4) Press [F12] to revert the file to its saved state. 
5) Display the History Palette by clicking its tab or by selecting it from the Window menu. 

The History Palette will list the changes that have been made since you opened 
he image. Notice that even revert is one of the steps which means that it is t

p
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ossible to return to how the image was before you used the revert command. 

6) Try clicking o steps to see the im
states. When you have tried each one, c
return to that step. 

 

n some of the different age return to those 
lick on the last step (Revert) to 

Note If you return to an earlier step and then ge, all of the history steps after the  make another chan
one you returned to will be lost. 

 
7) Time for a bit of anarchy. Paint all over the image with different colours so that very little, if 

any, of the original image can be seen. 
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Now we’ll use the History Brush tool to return only the middle part of the image to its original 
state, while the rest of the image will retain the multicoloured lines. 

8) In the History Palette, click on the blank space next to the Revert step. A 
small icon will appear to indicate that this will be the source for the history 
brush. Any part of the image we paint over with the history brush will 
return to the way it was at that point in the image history. 

9) Click on the History Brush icon  in the Tool Palette or press the [Y] key 
to select it. 

10) Set the History Brush options as shown below with a large brush Diameter and 0% Hardness.  

 
11) Now paint over the area of the image where your smiley face was and it will begin to 

reappear. 

 
’ll see that even using the History BrushYou  will appear in the history. 

© Steve O’Neil 2006 Page 9 of 11 http://www.oneil.com.au/pc/ 

 
12) Save the changes to the image. 



Using Adobe Photoshop  Painting and Drawing 
 

Exercise 6 –  Freeing Memory by Clearing History 
Keeping track of changes in the History can use up a lot of your computer’s RAM, especially 
with a large image. If you don’t need to keep all of those steps, you can remove them from the 
history which makes memory available for your computer to use for more important things. 

One way of doing it is to clear the history from the History Palette options. Like most palettes, 
the History palette has a menu of options that can be accessed by clicking the triangle symbol in 
the top right corner of the palette. 

1) Click on the Palette Menu icon to see the Clear History option
moment. We’ll look at other ways of clearing the history. 

 
2) From the Edit menu select Purge. Again we won’t select any of th

but you can see that there are options for clearing the history as w

t be undone. 
data from the clipboard which can also free memory. Note that 
way canno

 
If you only want to remove certain items from the history list you can
We’ll delete everything up to the Revert step. 
3) Look at the bottom of the History Palette and you’ll see an icon th
4) Move your mouse over the History step before the Revert step (pro
5) Drag that step on to the Delete Current State icon to delete everyth

that point in the history. 

The Revert step should now be the first in the list. 

 
Note If you close an image its history list will not be kept for the next time

 
Tip Most of the techniques that you have learned in this section for u
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 with the Brush Tool can 
g the History Brush. 
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4 -  Shortcuts Learned 
Shortcut Icon Purpose 
[Ctrl] [Alt] [W]  Close all open files 
[Ctrl] [N]  Create a new image 
[Ctrl] [Shift] [S]  Save as 
[Ctrl] [S]  Save 
[B]  Brush tool 
[F12]  Revert 
[   and    ]  Adjust brush size 
[Ctrl] [Z]  Undo 
[Y] 

© Steve O’Neil 2006 Page 11 of 11 http://www.oneil.com.au/pc/ 

 History Brush tool 
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