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Using Microsoft Word 

Working With Objects 

Many Word documents will require elements that were created in 

programs other than Word, such as the picture to the right. Non-

text elements in a document are referred to as Objects and 

usually come from another program. Though some objects, 

such as WordArt and drawing shapes can be created from 

within Word. Like many Windows programs, Word uses a 

feature called Object Linking and Embedding (OLE). This means that 

with Word it is possible to place items from another program 

in a Word document. This can mean that an independent copy 

of the external object is in the document (embedding). It can also mean that a linked version is 

placed in the document (linking) which will update if the original is changed. Some of the different 

types of objects that may be used in a Word document include: 

 

 Scanned photos or photos from a digital camera 

 Graphics copied from a web page 

 Clip Art images 

 Graphs or tables from a spreadsheet program such as Excel 

 WordArt 

 Charts and diagrams from design programs 

 Text copied from other sources – although text that is brought in to Word is treated as normal 

text rather than an object it can still be imported using similar methods 

 Drawing shapes such as rectangles and ovals 

 

In the following exercises we will create a document entirely from sources outside of Word, 

including imported text and other objects. 

In earlier versions of Word, most drawing objects were found on the Drawing Toolbar. In Word 2007 

and 2010, these options have been neatly arranged under the Insert tab on the ribbon for easy access 

without the need to open a separate toolbar. 
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WordArt 

WordArt uses a feature common to many Microsoft Office applications so that it will work the same 

in other applications such as Excel and PowerPoint. It allows you to create decorative text to be used 

for headings and to emphasise certain parts of a document. Once you have created WordArt, it is 

treated as an object within the document. 

Tip Like all good things, WordArt is most effective when it’s not used too much. Don’t use it too 
many times in the one document. 

Exercise 1. Creating a Heading Using WordArt 

1) Create a new blank Word document.  

2) From the Insert click the WordArt icon.  

A list of text styles for your WordArt appears below the icon. 

 
 

3) Click the first one in the third row and click OK.  
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4) In the Text box type Australian States. You can use the options on the Home tab to change the 

font as you would in a document. 

5) Click outside the WordArt box when done. 

Your completed WordArt will appear at the top of the page. 

 

6) Click on the WordArt to select it.  

A Format tab will appear in a new Drawing Tools group on the ribbon. 

 

7) Make sure the Format tab is selected. A number of options for customising your WordArt will 

appear beneath the tab on the ribbon. 

8) Select the text within the WordArt box. The text needs to be selected before custom formatting 

options may be applied. 

9) Locate the WordArt styles box on the ribbon. Move your mouse over the different styles shown. 

As you move your mouse over them your text on the page will change to show how it would look 

with each style. 

 

10) Click the More button  to see additional styles. You can click on one if you would like to 

change the style you have selected. 

Tip If you have only part of the text selected, your chosen style will only be applied to the 
selected text. This allows you to have different WordArt styles applied to different parts of 
the same text. In older versions of Word, you could only apply WordArt to a whole text 
block. 

 

11) Click on the arrow next to the Text Fill icon.  

12) Move your mouse over the different colours to see how your selected WordArt text would look 

with each colour and change the colour if you see one you prefer. 
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13) Click on the arrow next to the Text Outline icon.  

14) Move your mouse over the different colours to see how they would look on your selected text. 

15) Click on the arrow next to the Text Effects icon.  

16) Try out some of the Text Effect options on your selected text. 

 

 
 

 

17) Save the document as Objects Practice and leave it open. 
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Importing Text 

Text from another program can be imported in a number of ways. 

 You can drag selected text from another program 

window to your Word document window. 

 You can copy selected text in another program and then 

paste it in Word. 

 You can go to the insert tab, click the  icon 

and then select  if you want to insert the entire contents of 

a file in to your document. 

Whichever method you use the end result will be the same. The text you import will become a part of 

your document and can be easily edited the same as the rest of your document. 

 

Note If the selected text and the imported document includes other objects, such as pictures, 
they may be imported as well. If the spelling and grammar checker detects possible errors 
in the imported text, these will be highlighted in the normal way. 

Exercise 2. Copying Text from a Web Page 

The document we’re going to open is an HTML (used for web pages) document. This means that 

instead of opening it in Word you need to open it in a web browser such as Microsoft Internet 

Explorer or Mozilla Firefox. 

 

 
 

 

Internet Explorer Mozilla Firefox 
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1) In your exercise files, locate the HTML file called australia_info and double click it. This should 

open the file in your default web browser. If it doesn’t you may need to open your web browser 

and then use the File, Open menu command to open the file. The HTML document should look 

similar to the example shown on the previous page. 

2) Select all of the text from Australia's biggest attraction to the end of the document (Member of 

EU: No). 

 

 

3) You can copy the text using any of the normal methods. I.e. [Ctrl] [C], Right click and select Copy 

or go to the Edit menu and select Copy. Use any one of these methods to copy the selected text 

from the Web page to the Windows Clipboard. 

4) Now switch to your Objects Practice document that you created before. 

Tip You can hold down the [Alt] key and press [Tab] to switch between open programs and 
windows. 

5) Place the insertion point just after the WordArt heading you created. If there are no blank lines 

below the WordArt you can Double-click to place the insertion point where you want it, even if 

there were no blank lines at that point. 

6) Paste to insert the copied text. 

A Smart Tag may appear at the end of the pasted text. You can click it to view a list of options. 

Usually the formatting from the original document (in this case the HTML document) will be 

brought in to your word document, but you may use these options to either get rid of the imported 

formatting, or change it to match existing formatting in your Word document. For now we’ll keep 

the imported formatting as it is so don’t change any of the options. 
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Importing Graphics 

Graphics can be imported from a number of sources. In some cases, graphics may be imported 

automatically if they’re a part of text that has been imported. You can also manually copy a picture 

from another application or insert a picture directly in to a Word document. 

Exercise 3. Inserting a Picture 

1) Switch back to the HTML document you just copied the text from. 

2) Right click on the map of Australia picture that is 

at the top of the page. 

3) Select the web browser’s Copy Image option. 

4) Switch back to your Word document. 

5) Place the insertion point at the bottom of the 

page, below the last line of text. 

6) Use the Paste command to place the copied 

picture in that position. Don’t worry if the picture 

won’t fit on the page. 

Now we’ll try adding the picture a different way. 

7) Click on the picture in your Word document to select it and then press [Del] to delete it. 

8) From the Insert tab, click on the Picture icon. 

9) In the Insert Picture dialog, browse to your exercise files folder and double click the 

Australia.gif file to insert it, like in the example below. 
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Exercise 4. Changing Text Wrapping and Moving a Picture 

1) Click on the picture to select it if it is not already selected. You will notice the selection handles 

surrounding it. You would have seen similar selection handles when your WordArt was selected. 

The Picture Tools Format tab will also appear on the ribbon. 

 

2) Click on the Picture Tools Format tab to select it if it is not already selected. 

 

3) Right click on the selected picture and select . You can also click on the Format 

Shape icon to display the same options. 

 

 

Selection handles 
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These options allow you to change many things about the way the picture looks on the page, such as 

the size of the picture and how it will be arranged in a text document. Many of these options are also 

available on the ribbon. 

 

4) Click on Close to exit the Format Picture options. 

Now we are going to look at the text wrapping options. Text wrapping refers to the way a picture fits 

in with text in the page. The picture can be set so that text flows or wraps around the image. 

5) From the Picture Tools Format tab, click the Wrap Text icon (you can also right click on the 

picture and choose . A list of text wrapping options appears. 

6) Choose the  option. This will mean that text will flow around the picture when the 

picture is moved over text (If the picture vanishes, it may have just been re-positioned further up 

the document). 

While text is wrapping around a picture, your selection handles will be white. This is a visual cue 

Word gives to indicate that the selected object has text wrapping options activated instead of being in 

line with the text on the page. The selection handles are black for inline objects. To see the effect of 

the text wrapping we’ll move the object so that it overlaps text. 
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7) Drag the picture to a position half way up the page on the right side as shown on the next page. 

While you are dragging, you will see a semi-transparent version of the picture. 

 

Tip Like tab stops, pictures will often move in intervals when you drag or resize them which 
can make it hard to place them exactly where you want them. Holding down [Alt] while you 
drag makes it move with your mouse rather than in steps so you can position more 
precisely. 

8) When the image is in the right position, release your mouse and the picture will be moved to that 

location. You should see the text wrapping around the picture instead of being covered up by it. 

9) Click the Text Wrapping icon on the ribbon. A menu of wrapping options will appear. 

10) Choose the–  option near the bottom. 

This option allows you to adjust the invisible border that determines where text comes to. Normally 

this would be a rectangular area around the picture. 

Once you have selected the Edit Wrap Points option, you will notice a thin red line around the edge 

of the picture. This line indicates the boundary that any wrapping text will follow. 

11) Click on a section of the red line and 

then drag to create a new point on the 

line as shown to the left. Continue to 

shape the line until it follows the edge 

of Australia as shown in the example 

to the right. The text will follow the 

new border without leaving the 

additional blank space around the 

picture.  
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Take a look at the example to the right. Because of the way the wrap 

points have been edited, we see text wrapping around both sides of 

the image. Having a couple of lonely words on the right side of 

the image doesn’t look too good but you can edit the 

wrapping options to make text appear on only one side 

of an object. 

12) Make sure your picture is still selected and click on 

the Wrap Text icon. 

13) Select  from the bottom of the 

list. The following dialog box will appear. 

 

 

 

14) Under the Wrap text heading in the middle, select the Left only option and click OK. 

15) Once you are satisfied with the text wrapping border, click anywhere off the picture to de-select 

it and save the changes to the document. 

Note This is an example of object embedding. 
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Exercise 5. Importing From Another Program 

Importing objects from other programs is similar to importing text or a picture. In this 

example, we will import a table and a graph from an Excel spreadsheet. You can either insert 

the whole file from the Insert menu, or you can be a little more selective as we are about to do. 

1) Start Microsoft Excel. 

2) Opening a file in Excel is the same as opening a file in Word. Once Excel has begun, open the file 

called States & Cities. 

3) Select the table of state sizes and city populations by dragging over the cells as shown on the 

following page. 

 

4) Copy the selected cells (the same way you could copy selected text in Word). 

5) Switch to your Word document and place you insertion point at the end of the document. 

6) Press [Ctrl] [Enter] to place a page break. You can also select the Page Layout tab, click the 

 icon and then select Page. 

At this point we could paste normally and the cells would be inserted 

as a Word table. A smart tag on the pasted table would allow you to 

choose whether the format of the original table would be retained and 

whether the data would be linked to the Excel file. Instead we are 

going to paste the selected table as an Excel spreadsheet object in the 

document. 
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7) From the Home tab, click the arrow under the Paste icon. A selection of Paste options will appear.  

 

8) Select the Paste Special option. 

 

9) On the left side select the Paste link option so that the pasted table will be linked to the Excel file. 

Any changes to the table in Excel will update the copy in your Word document. 

10) In the list, select Microsoft Excel Worksheet Object as shown above and click OK. The table will be 

pasted in the Word document. 

11) Click on the table and it will become selected as an object in the document. This means that you 

could apply object options such as resizing and text wrapping (many of those options become 

available if you right click on the table and select . 
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12) Right-click on the table. You will notice some options that relate to the link between the table 

and the Excel spreadsheet file. We’ll leave those options for now 

 

13) Change back to the Excel file and click on the graph to select it. 

 

 

14) When the graph is selected as shown above, copy it using the usual Copy command and change 

back to your Word document. 

15) When you are back in your Word document, paste the copied graph in to your document after the 

table. A Smart Tag will appear. 
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16) Click on the Smart Tag to see a list of options. 

17) Select the Keep Source Formatting & Link Data option (the 4
th

 option) so 

that the graph will change if the original file is changed. 

18) Time to test what you’ve learned. Change the text wrapping options 

for the chart to Tight using any method. 

19) Re-size the chart and position it to the right of the table so that it looks like the example below. 

 

20) Save the changes to the document and leave it open for the next exercise. 

Note Now that you have information in your document that is linked to an external file, each time 
you open the document you will get a prompt like the following. The graph and the table 
are both examples of object linking. Now you have tried both Object Linking and 
Embedding (OLE). 
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Exercise 6. Inserting Clip Art in a Document 

Clip Art is a collection of artwork suited for a variety of topics, which can be easily included in a 

document. Many Clip Art images can be included when Microsoft Word is installed on your 

computer. Many more are available online to be downloaded when needed and added to your 

personal Clip Art collection. Once inserted in a document, Clip Art can be manipulated and 

positioned just as other pictures. Some types of Clip Art can be manipulated further, allowing you to 

modify small parts of the image. 

1) Scroll to the top of your document and place the insertion point at the beginning of the first 

paragraph (Australia's biggest attraction).  

2) From the Insert tab, click on the Clip Art icon.  A Clip Art task 

pane like the one shown to the right will appear on the side of your 

screen. 

From here you can search through the Clip Art that is on your 

computer, or search online for additional clips. 

3) In the Search for box, type Australian Flag. 

4) Click Go to begin searching. 

If your search produces any results, a small version of each image will 

appear in the blank section of the task pane. If there are no images on 

your computer that match the search criteria, the blank section may 

show No results found above the box. If this happens, or if there are no 

results you like, you may be better off searching for Clip Art online. 

Note You can click on the link at the bottom that says . Your web browser 
will open and go straight to the Clip art online page. This page works with all recent 
versions of Word and with most modern web browsers such as Microsoft Internet Explorer 
or Mozilla Firefox.  
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5) Select one of the images that has appeared in the results and click to insert it. 

6) Resize, move the picture and use wrapping options so that it is positioned like the example below 

(yours may look a little different if you have selected a different flag picture). 

 

7) Once the image is positioned where you want it, you can close the web browser, and the Clip Art 

task pane on the side of the screen. 

If you have time, you may want to experiment with placing shapes from the Shapes icon 

Insert tab on your page. Arrows , Rectangles , Ovals , Text boxes . 

8) Experiment with modifying Clip Art images like in the example below. 

 
 

Edit the clip art picture 

 
 

Select parts of the picture (you 

can hold shift and click to select 

more than one part) 

 
 

Change the fill colour by 

clicking the Shape Fill icon 

under the Drawing Tools Format 

tab. 
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Modified picture 

 

Some drawing shapes 

Tip For more tips & information on working with shapes, refer to the PowerPoint Exercises. 

 

 

 

 

Star 


